Jump to content

Recommended Posts

  • Regular Member

I did my regular 75% w/c's yesterday in both of my goldfish tanks...

this morning I noticed these little white worms swimming around in my 29High with my 2 remaining teles :(

I just bumped up the salt in this tanks to .02% It's bare bottom, feeding 3 small meals daily, no un eaten foods lying around...Tell me it's Planeria and not something left behind from when Whynne was in here :(

I did notice the Orange Tele (Rusty) was kind of bottom sitting yesterday Morning before w/c ,and then at dinner time I thought the Black Moor (Scout) looked like he had some bumps on his right side but when i got up to look i couldn't see them :(

video link

http://s15.photobucket.com/albums/a392/shellbell4ever/Goldfish/?action=view&current=018.mp4

Link to comment
Share on other sites

  • Regular Member

Oh I forgot ;)


    Test Results for the Following:
  • * Ammonia Level-0
  • * Nitrite Level-0
  • * Nitrate level-0-5
  • * Ph Level, Tank (If possible, KH, GH and chloramines)-8.0
  • * Ph Level, Tap (If possible, KH, GH and chloramines)-8.0
    Other Required Info:
  • * Brand of test-kit used and whether strips or drops?-api drops
  • * Water temperature?currently 80 as of today
  • * Tank size (how many gals.) and how long has it been running?29 high 2 years
  • * What is the name and "size of the filter"(s)?-2 Aqueon 30 at 200 gph each
  • * How often do you change the water and how much?2X week at 75% each w/c

  • * How many days ago was the last water change and how much did you change?-yesterday @ 75%
  • * How many fish in the tank and their size?-2 baby Teles
  • * What kind of water additives or conditioners?-prime
  • * What do you feed your fish and how often?-these guys are getting feed 3 x a day variety of NLS sinking pellets,frozen brine shrimp,bloodworms,peas weekly and spiich
  • * Any new fish added to the tank?they are all newish ;)
  • * Any medications added to the tank?
  • * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment.salt @ .01% for the past week or so just started prazi pro yesterday after large w/c
  • * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus?some bottom sitting and thought i saw bumps on the moor and now little white free swimming worms in tank :( Whynne who I lost last week had really bad fungus infection was originally in this tank :(
  • * Any unusual behavior like staying at the bottom, not eating, etc.?above ^

Link to comment
Share on other sites

  • Regular Member

Ok I cleaned both filters really well :) i would have done them next Monday as scheduled... but eewww those things have got to go!!so should I fast my babies for a few days?or will the salt at .02% and prazi kill them??

Link to comment
Share on other sites

  • Regular Member

That is what I constantly have in my planted tanks due to plant matter getting sucked in the filters all the time. I never really have it in the goldfish tanks, at least not that I actually notice these things.

Try something: Turn off your filters, wait about 5 minutes and turn them back on. As you turn them back on watch the filter outlet. In my planted tanks, after restarting a filter usually a bunch of these guys come out of the filter. If the same thing happens to you too, then you know where they live.

They are harmless, but show that there is something somewhere in the tank that these guys feed of. It can be a piece of plant or uneaten veggie that got sucked into the filter. Make sure you clean out the filter tubing too. I soak my tubes in a hot water and bleach solution, and then in a high prime solution. Rinsing the media thoroughly and rinsing the filter itself with scalding hot water, this will significantly reduce the amount of worms.

My neons and platies love to chase and eat them when I do the filter thing :D

Link to comment
Share on other sites

  • Regular Member

I tore both filters down and gave them the hot water treatment ;) used the wire brush in the intakes as well :)

funny I didn't notice them yesterday during or after w/c...not until this morning at breakfast time,and I had moved all the plants over to the 55 yesterday because of bringing up the salt level??could they be hiding in the plant pots?I gave them a good rinse in the tap before transfering them to the 55 and I do not see any worms in the 55 :)

should I fast the 29gallon

Link to comment
Share on other sites

  • Regular Member

could they be hiding in the plant pots?

Absolutely. They usually don't swim free so much that I have noticed. I do find them in the substrate under the driftwood, where sometimes pellets end up without being eaten. That's another place where they could thrive. But they will probably have been moved with the plant pots :)

Link to comment
Share on other sites

  • Regular Member

So is this confirmation they are in fact planaria?They are harmless? I will keep an eye on the 55 to see if I see any in there ...should I fast the we ones in the 29high it's completely bare at the moment ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...