Jump to content

HELP,PLEASE!


kukana d

Recommended Posts

  • Replies 528
  • Created
  • Last Reply

Top Posters In This Topic

  • Supporter
Thank you ladies But now I'm worried about Blue-he did not want to eat just now He took in some gel food,but then spat it out. I tried some MM after and I don't think he ate any. He seems to me to be just kind of floating and is being unresponsive to me................

Hun, give him a nice big waterchange, half day in the dark and see if that will make a difference. What are the water params in that tub atm? How about the temp, what's that showing?

Link to comment
Share on other sites

  • Regular Member

I agree. Don't add the O in the pond yet. Remember that the antibiotics will kill all the fish's natural defenses. So the fish is now susceptible to everything in the water which might attack it. I had lots of success keeping the fish separate until a few weeks of JumpStart have been done after the finished antibiotic treatment. Lets also wait until the tail is also well healed etc.

Link to comment
Share on other sites

  • Regular Member

They are all on MM in the pond,and salt @ .2%. I will also give everyone J/S.......... given that-do I still need to keep her separate? I am hoping to wind all of this down a bit. I am also going to turn heat off,and start up the filter in the pond. Any thoughts why I should not ?

Link to comment
Share on other sites

  • Regular Member

My only suggestion is that anything you do do it SLOWLY. I wouldn't turn off the heat, maybe slowly lower it. Everything slow. Otherwise you will have relapses and added stress. :(

Link to comment
Share on other sites

  • Regular Member

Yea I know. That's why I am saying. Better keep them in treatment a tiny bit longer than having to restart everything again (!!!) Yikes. I am getting nervous for you just thinking about it~

Link to comment
Share on other sites

  • Regular Member

Ok guys,I have a new working theory.Blue was doing FANTASTIC-even when they were all SO sick-he was the worst-he still ate. I got that new solar salt 2-3 days ago-I'm betting it's tjhat. he will not eat. I have the 46g ready w/ NO SALT to see if it perks him up.I have made fresh metro gel food too. He will have been in the salt 2 weeks ago today-is that enough? Here's a vid from today-won't eat and unresponsive to me-which he was neither of those things before. thoughts??????? (ive got to hustle too it's about to rain and I need to do the pond w/c.

http://www.youtube.com/watch?v=D23tGwu07og&feature=youtu.be

Link to comment
Share on other sites

  • Supporter

hun, perhaps it's the amount of food required during this time and the meds have constipated him a little, would you try to feed him a pea? soak it in garlic juice first so that it is very flavoursome and try to feed him.. i know antibiotics can constipate humans, i bet fish can become constipated with them too. give it a try.

Link to comment
Share on other sites

  • Regular Member

Ok,he would not eat the pea.I cooked it in some minced garlic,then soaked it in that juice when it was done-he was not even remotely interested :no: He has looked a bit like he kind of 'convulses' since last night when he didn't eat. I have put him into the fresh tank-and he kind of looks like he's 'clearing his gills'. I will take another vid soon.............

Link to comment
Share on other sites

  • Supporter

it's ok hun.. just remember, don't panic. from the vid you posted just recently, he's looking rather well.. just that he is refusing food. we will work out a way to feed him but, if we keep trying, he will become tired. so a little bit here and there and we may be able to persuade him :)

Link to comment
Share on other sites

  • Regular Member
ANOTHER sick tank-MY VEILS!!!!!!!!! They're hovering around top-uploading pics!! HELP!!!!!!!!!!!!!!!!!!

Susan, to keep things from getting super confusing, would you please start a different topic for the veils? I'm sorry to hear they may be having problems :(

Link to comment
Share on other sites

  • Regular Member

Maybe just nitrates-40. I grabbed the net from this tank to swipe some hair out of the qt'd fish before I knew they were sick.Then I just used it -later- to put under intake as I restarted sump.

Link to comment
Share on other sites

  • Supporter

hun.. don't panic.. remain calm..

i know it's very discouraging with the amount of ill fish you have/had.. i know a lot of effort has been made and it's very exhausting for you. you are doing a wonderful job, really, you are.

things are getting better for the initial and things will become better for the veils too. just remain calm and we will work through everything step by step. you are welcome to post here the params to or as alex suggested, start another thread for them. whatever you feel comfortable doing.

Link to comment
Share on other sites

  • Regular Member
ANOTHER sick tank-MY VEILS!!!!!!!!! They're hovering around top-uploading pics!! HELP!!!!!!!!!!!!!!!!!!

Susan, to keep things from getting super confusing, would you please start a different topic for the veils? I'm sorry to hear they may be having problems :(

Sure!

Link to comment
Share on other sites

  • Regular Member

Thank you SOOOOOOO much :heart Perhaps another thread will keep it simpler in the long run.Don't know it's 911-retesting their nitrates now. Maybe just get w/c going...........

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...