Jump to content

heres my water test results


Recommended Posts

  • Regular Member

so ive been having problems wth my fish dieing lost 3 of my 4 fish within a few months. figured i would have my water tested by the pet store to make sure it was accurate wondering if my test kit wasnt wrong or somthing well here were the results.

ammonia-0

nitrites-0

nitratess-29guess my test was wrong about this as my test said 8)

ph-7.9

i guess im a bit relieved to know my test was pretty much spot on accurate but still sad about my fishies ;( and hopeing silver moon pulls thru she has since gotten worse in that she is now bottoms sitting most of the day and hasnt eaten at all yesterday or today i orderd the metro meds but still havent come in the mail yet

Link to comment
Share on other sites

  • Regular Member

im not sure of either brand used mine came from my bf who bought it and tossed the box basically giving me the bottles of chemicals and hand written instructions from him on each test and the indicator strips to show the colors ive tried looking all over the bottles of chemicals to see a bran name but there is none and he cant remeber the name of the kit and i have no idea what kind of kit they used at the pet store they took my little cup of water in teh backroom and came back out and told me :S i suppose tomorrow i should call i really trust them though as the person who deals with the fish is VERY knowledgable there fish are always in great condition.

oh and no i do not have live plants in the tank

Edited by xchairity_casex
Link to comment
Share on other sites

  • Regular Member

Yeah, call the pet store and find out. Maybe you can take a photo of your test kit, someone will probably be able to find out which one it is :)

yup called the pet store i have to wait untill monday for the "fish guy" to be in anyways i took a picture of my test kit

Picture117-2.jpg

Link to comment
Share on other sites

  • Regular Member

thought about createing another thread to update on silver moon but decided i would just update about her here i still havent gotten my metro meds and she is NOT doing good at all ive been doing the 100 percent water changes daily and adding the salt daily too she has not eaten in about 4 days now maybe 3 and all she does is still at the bottom and gasp im not sure she is going to make it but im still hopeing.

i started breaking down my 80 gallon to sterilize the sand is goign to take about a month to do i suspect becuase im soaking it ina bleach/water solution 10 cups at a time over night then rinseing it the next morning i have about 8 gallons of sand in that tank to do. plus i have to do the drift wood i dont feel good about soaking it in bleach im worried i wont be able to rinse the bleach out well enough so im going to boil both pieces. i already scrubbed the filters with bleach water my entire room smells of bleach and im sure it will for the next month atleast

Link to comment
Share on other sites

  • Regular Member

well i already know whats wrong with her a few days ago she developed a swollen red vent and got the diagnoses of having a bacterial infection so i moved her into the QT tank to do 100 percent water changes daily and use salt while waiting for my metro meds to come in the mail to begin treating her but so far they have not come hopefully htey will be in ehre in a day or so so i can begin treating the infecetion

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...