Jump to content

My Levels Won't Go Down!


Recommended Posts

  • Admin

I know what your talking about :)

I would just to be on the safe side, check your KH make sure its 100 and above, if not it can make your Ph crash :)

Link to comment
Share on other sites

  • Replies 109
  • Created
  • Last Reply

Top Posters In This Topic

  • Regular Member

I've tested that water before and the pH was about 6.4 for me. It is very very soft. You will probably have to use a buffer or some crushed coral to keep it stable. That could also be why water changes seem to cause stress for your fish.

Link to comment
Share on other sites

  • Regular Member

I've tested that water before and the pH was about 6.4 for me. It is very very soft. You will probably have to use a buffer or some crushed coral to keep it stable. That could also be why water changes seem to cause stress for your fish.

it's been 7.4 for me every time i've tested it.

Link to comment
Share on other sites

  • Regular Member

After a 25% water change last night (I ran out of my water so I didnt want to take out more than I could add back) and using the [terribly loud] AquaClear 70 overnight, my levels are now:

pH: 7.2-7.4

Am: .50 (still)

nI: 0

nA: 0

I feel like poor Kathleen!

Link to comment
Share on other sites

  • Regular Member

Your AC shouldn't be loud. There may be something stuck in the motor rattling the impeller. You can take the motor part off, pop out the impeller & rinse. Motor twists off the filter (drain water out of filter first). :)

Edited by Red
Link to comment
Share on other sites

  • Admin

True my AC is really quiet on my guppy tank, the only time it was noisy is when I didnt have the intake tube on there right :o

Okay so we have 2 filters running now on the tank....

have you tested your KH yet?

Link to comment
Share on other sites

  • Regular Member

True my AC is really quiet on my guppy tank, the only time it was noisy is when I didnt have the intake tube on there right :o

Okay so we have 2 filters running now on the tank....

have you tested your KH yet?

i couldn't fit the other filter on the tank, so i removed the media and put it into my AC filter.

kH: not yet; waiting for the kit to come in tomorrow.

Link to comment
Share on other sites

  • Admin

Ok all the media went into the gray plastic box thing...right?

The to the left is the motor, is this where the noise is coming from or is it the splashing noise of the water?

ok on the KH

Link to comment
Share on other sites

  • Regular Member

Ok all the media went into the gray plastic box thing...right?

The to the left is the motor, is this where the noise is coming from or is it the splashing noise of the water?

ok on the KH

Yes, into the plastic box thing. :P The entire cartridge is face down, to ensure the "dirty side" gets the most water touching it in the flow process.

The noise is coming from the left side where the motor is. It doesn't not sound like anything is stuck. It's just a constant, semi-loud humming. I pulled the tube that clicks in off and re-clicked it, and it is still the same.

The UPS guy couldn't find my tiny box that the kH test is in for drop off this morning, so I think I'm going to run to mmm at lunchtime and buy one, then return the other. Although, my pH has been steady at 7.4 since that one fluke, which I think was an error in testing.

Link to comment
Share on other sites

  • Admin

How big are the babies? im starting to think that they are just producing so much waste the cycle cant keep up....

Have you ever done a water change bigger than 50% to see if the ammonia would go down farther?

Ok for that noise in the filter.... unplug it and where the intake tube is and motor, take the tube off there should be a plastic square under it and you will see the peller... take it off so you can get the peller, see if you can get it out and make sure its clean... sometimes just a spec of gunk in there will make it rattle :o

Link to comment
Share on other sites

  • Regular Member

How big are the babies? im starting to think that they are just producing so much waste the cycle cant keep up....

Have you ever done a water change bigger than 50% to see if the ammonia would go down farther?

The biggest is 2", middle is 1.5", smallest is 1.25".

I have done two 90% changes and the lowest the ammonia got was down to .25.

Link to comment
Share on other sites

  • Admin

Well it is moving in a since... I went back over the thread hun it was a 2.0ppms now its going as high as .50ppms.....

Ok I want you to try something for me.... I would keep an eye out on your lvls, but if the ammonia goes to 1ppms do a 90% water change.... I want to see if the tank can take it up it might be trying...

So if we can try not to change the water for a week, but as long as it stays below the 1.0 mark. :)

Link to comment
Share on other sites

  • Regular Member

Well it is moving in a since... I went back over the thread hun it was a 2.0ppms now its going as high as .50ppms.....

Ok I want you to try something for me.... I would keep an eye out on your lvls, but if the ammonia goes to 1ppms do a 90% water change.... I want to see if the tank can take it up it might be trying...

So if we can try not to change the water for a week, but as long as it stays below the 1.0 mark. :)

Ok! I just did a 50%, so I will leave it alone til next week, but record my levels once/twice a day and post them here.

It is Easter this weekend and my building is closed and locked... I have to figure a way to get in here sometime this weekend to make sure everything's alright.

Link to comment
Share on other sites

  • Regular Member

Well, the fact that it isn't going up is good. It is really just a long and tedious process to cycle a tank, there is no way around it. But, you are doing a great job! It took WELL over 2 months for my original tank to cycle.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...