Jump to content
Sign in to follow this  
Sakura

White Spots On Luna

Recommended Posts

@ Auryn: That makes sense, because I noticed the red streaks after I noticed the white spots. But now that the white spots are fading, the red streaks seem to be fading as well. So either they were the same issue, or one was causing the other or allowing it to happen. Thankfully they both seem to be going away for the time being :)

Oh whew! This is good news... making me think more flex now too due to the increased salt in the tank. Which reminds me, I need to go pick up some aquarium salt - I never used it before but this led me to believe that I may need some one day!

Share this post


Link to post
Share on other sites

I wanted to give an update and look for some advice...

So after a couple days at .3% salt, the white spots were totally gone from all the fish. But Serafina was bottom sitting a lot more than usual ever since I went from .2 to .3% salt, so I thought I'd try lowering the salt a bit since I figured it was bothering her. Chiba was bottom sitting a little bit also, which is not normal for him at all. So I did a 50% water change and did not add any salt back to see how that would go. At this point salt was at .15% (in between .1 and .2). I also removed everything from the tank because the rubber bands and plastic mesh stuff on the filter intakes was freaking me out. I don't know if it was the rubber bands or the mesh, but something didn't smell right. So I just took all of it out. I have also since removed the plants, so all that's left in the tank are several large river stones with algae growing on them. It didn't seem to help Serafina, but Chiba has stopped bottom sitting.

Water params are perfect; ammnonia and nirite are zero, and nitrate is low. I should check pH just to be absolutely sure, but it has always been 8.3 in the past and extremely stable and has never varied.

I started noticing faint spots again yesterday, so I added more salt to bring it up to .25%. This made the spots go away, and they're pretty much all gone right now. But today Loki has started bottom sitting and that is totally out of character for him. I'm really worried- he's my favorite. I'm wondering if maybe the change of scenery just has him feeling a little lazy or down? But I don't know, I'm worried it might be something worse. I'm still noticing a little bit of redness in their tails, but nothing too bad. Serafina has been really bad. She bottom sits 100% of the time, and her fins are pretty red in places- streaks of red. She also appears to breathe heavily sometimes. She still reacts when she smells food and eats well though. I started just her on Metromeds yesterday because I thought that might help.

I'm wondering what could be going on here. I'm tempted to try a dose of Prazi and see if that perks anyone up, but I'm also afraid that the stress of the salt along with prazi might be too much for the weaker fish right now. Also, since I'm afraid some contaminant might be in my water supply, I've considered adding in a bag of carbon, but I'm not sure if I want to. I guess it's one or the other, because the carbon would soak up any Prazi I put in.

So what do you guys think?

Edited by Sakura

Share this post


Link to post
Share on other sites

Hey Ashlee, how are your GFC fish doing? Did you prazi yours at all yet?

Edited by Sakura

Share this post


Link to post
Share on other sites

Okay, so something new...

I noticed a big orange scale on the bottom of the tank. Must be either from Maho or Chiba. I also seem some dorsal fin flicking and the fish in general are holding their fins closer to their bodies than normal. So I'm suspecting some type of parasite is bothering them, possibly flukes.

I'm leaning towards trying the Prazi and raising the salt up to a full .3% in case it's some other parasite.

Share this post


Link to post
Share on other sites

I'm just baffled by this whole thing :idont Symptoms sound similar to what happened to me in Sept, but not, b/c this has been happening to you for so long, and it's kind of responded to salt; what happened in my tank, happened quickly and responded to nothing. I hope Prazi and salt take care of things and get everyone back to normal for you.

Share this post


Link to post
Share on other sites

My DO fish have been on prazi and .01% salt for the last week and a half. No problems at all, so I think it you should give it a try. This is totally off topic, but tommorrow make sure to raise your ceiling bid to your highest level in the last five minute. That should protect you against any snipers. And if nobody outbids you, you will get it at the price you have listed. My ceiling bid for Merryweather was $85 (I think), but I got her for $26. Good luck!

Share this post


Link to post
Share on other sites

Personally, what I find helps a lot is think of goldies are having no character/personality (even if I know thats wrong). However, I try not to accept excuses like - 'OMG Grace is upset at me because I moved her plant' etc. You know? This really helps to look at the picture from a bigger angle/ more detached. I try and take any change of character/behavior to be a sign that something basic is bothering them.

If I were you I would keep the salt up at 0.3% and not reduce it for another week. It seems like you do have something close to ich as it comes back as soon as you reduce the salt. Then I would do a 4 week prazi course on them. This way you are targeting most parasites with the salt and prazi. The ones left will have very clear symptoms to distinguish (salt resistant Cosia etc - non seem like anything you are experiencing).

I really sucks you are having these issues again! Did you tell Ken?

Oh and if the redness in the fins doesn't heal I would give them MediGold at this point. I read it is very recommended from fish who suffered shipping stress and flukes...

Share this post


Link to post
Share on other sites

You know,if this were something Ken-related,ie:that he's responsible for,we would ALL be having these issues-and we're not. I think I suggested this to you about a year ago Sakura-is there like a university near you where you can have your water analyzed?

Share this post


Link to post
Share on other sites

CRAP you guys, this is not good. Today Chiba, Luna, Serafina, and Loki are all huddled together on the bottom. Prazi did not help at all. I don't know what to do. I feel like I should do a huge water change and try something different like methylene blue, formalin, or nitro green. Clearly the salt and prazi is not helping. I also wonder if turning off the UV last night made it worse.

Share this post


Link to post
Share on other sites

My gut is telling me to do a huge water change and try copper.

I can get a vid, but it will take a little time. Basically four fish are sitting on the bottom looking super lethargic, but no external symptoms. Two fish are hovering lethargically with dorsals down, but not clamped super tight.

Edited by Sakura

Share this post


Link to post
Share on other sites

I'm so sorry this is all happening to you. :( I have no advice to give but support, but if this is all happening, do you think Ken could hold onto the new fish you're probably going to win tonight? You don't want them to catch this either.

Share this post


Link to post
Share on other sites

It kills all invertebrates. I'm thinking this issue is parasitic (although I can't figure out what parasite!) so copper should kill them all. I don't think it touches flukes because they've become resistant, but I don't think it's flukes anyways because the prazi did nothing.

Share this post


Link to post
Share on other sites

It kills all invertebrates. I'm thinking this issue is parasitic (although I can't figure out what parasite!) so copper should kill them all. I don't think it touches flukes because they've become resistant, but I don't think it's flukes anyways because the prazi did nothing.

Ok ok, Sakura.... you poor dear.....Let's restart with the issue. Re-do/post the survey from the top so I can see what is recently going on. If you can get some video that would be awesome.

Share this post


Link to post
Share on other sites

i wonder if it could be salt related? maybe a big w/c and not redosing the salt? I'm just throwing stuff out there Sakura-I def do NOT KNOW here-sorry.

Share this post


Link to post
Share on other sites

Sakura,it says it's a private vid! I can't view it.

Share this post


Link to post
Share on other sites
:grouphug So sorry you're dealing with this :( Just wanted to double check that the new plants are out of the tank? I'm just paranoid about them now, with myself, Shell and now you having these mysterious symptoms, with new plants :(

Share this post


Link to post
Share on other sites

Okay I changed a setting, try it now. If it still doesn't work, trying clicking the link and see if that works:

http://www.youtube.com/watch?v=s36AlORVTGc

Yeah, Buggy the plants are all out of the tank. I know I keep thinking of both yours and Shell's recent die-offs and it freaks me out.

Edited by Sakura

Share this post


Link to post
Share on other sites

I still think it may be a good idea to just restart and re-fill out the survey at the top and see if we can get to the bottom of this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
  • Create New...