Jump to content

Tank-Wide Tail Rot; Please Help!


CCouch

Recommended Posts

  • Regular Member

[*]Test Results for the Following:

[*]Ammonia Level? 0 ppm

[*]Nitrite Level? 0 ppm

[*]Nitrate level? 5 ppm

[*]Ph Level, Tank (If possible, KH, GH and chloramines)? 7.8

[*]Ph Level, Tap (If possible, KH, GH and chloramines)? 6.8

[*]Brand of test-kit used and whether strips or drops? API master freshwater test kit (drops)

[*]Water temperature? 77

[*]Tank size (how many gals.) and how long has it been running? 55 gals. three and a half months

[*]What is the name and size of the filter(s)? Aqueon Quietflow 55, Aqua-tech 30-60, Also there are two Airstones connected to a Tetra Whisper 60 Airpump

[*]How often do you change the water and how much? 20-40% weekly

[*]How many fish in the tank and their size? 2 orandas, both about 2 in, 1 red lionhead, 1.5 in, 1 red-capped oranda, 2 in

[*]What kind of water additives or conditioners? API stress coat water conditioner, plus 1 tablespoon aqaurium salt/5 gallons (Already double salt to help with the fins)

[*]What do you feed your fish and how often? Either Tetrafin Goldfish Crisps, Aqueon Goldfish Granules, Tetra Baby Shrimp, or Hikari Blood Worms once daily (different food each day)

[*]Any new fish added to the tank? Two blue channel catfish, about an in and a half each, and one plecy 2in added a week ago

[*]Any medications added to the tank? 2 tbls aquarium salt per 5 gal

[*]Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? frayed fins on all goldfish, not on the other three

[*]Any unusual behavior like staying at the bottom, not eating, etc.? none

So I came home from school today and all of my goldfish's tails and fins were frayed. It does not appear to be from bullying, also I dismissed that when I realized it was all four goldfish. The new fish don't seem to mess with the goldfish at all. This happened so suddenly, I don't understand. I checked the water and it was fine, I checked the temp and it had raised to about 78-79, and I immediately started to bring it down. I added some extra aquarium salt as well. I don't understand what happened. Any thoughts? I've never seen fin rot hit so fast and tank-wide. It makes me think something's wrong with the water, but everything seems to be within a decent range. What should I do? I don't want to lose all my babies! Could a spike in temperature do this? (Also, there are no white fuzzies on the fins, there is no blood and no reddening.)

Link to comment
Share on other sites

  • Regular Member

What kind of pleco is it? I hope it's not a common pleco, these will tend to eat the slime coating off of your fish and attack your goldies during the night. Are the catfish goldfish compatible? Did you quarantine the new catfish at all? They could have brought in some sort of bacterial infection.

Link to comment
Share on other sites

  • Regular Member

The guy at my favorite fish store in town said that the channel catfish were compatible as well as the pleco. I'm not sure what kind it is though. I've relocated all three just to be safe though. The goodies don't appear to be getting worse, they're still eating and not acting any different. Is salt enough? Should I add medication?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...