Jump to content

Here Again Re Swimbladder


Miaowen

Recommended Posts

  • Regular Member

Have been on here before re swimbladder regarding my black moor Ruby....i have not filled in all the parameters cus have done this time and time again and I know they are ok now ie no amonia, no nitrites, nitrates below 10...so easy to keep when you only got one fish in 20 uk gallon tank

I had resigned myself to her floating on top of tank for times in between starving and feeding peas, but eventually found that she was ok all the time by feeding frozen daphnia. I kept up that diet all the time but was unsure if this was enough for a balanced diet so tried to introduce different types of food every now and again with the same result..............floating on top of tank.

I wished I had left it at that but tried sinking algae wafers, leaving them in water for hours before feeding so they were really soggy, as I am going on holiday and wanted something that neighbour could administer easily, I can't expect them to defrost food and then give for a few times throughout day. Over a few days this really seemed to go ok until this morning when I left a whole wafer that had been left soaking overnight........I have come home from work and she is continually resting on the bottom of the tank!! This is so unlike her, if I knock on the tank she will move and swim around as normal, but cannot understand this staying still on tank bottom. I have gone from floating on top of tank which I seemed to resolve to now a problem of resting on bottom, I don't know what to do

Obviosly I am not going to feed any more, see if it resolves and go back to frozen daphnia, but is there something I should be doing now? I do not want her to die she is the last of 4 fish that I acquired 6 years ago (2 have died and one is in a huge outdoor pond)

I am hoping that by morning she will be back to normal, but my oranda that died started with the same thing, just laying on bottom of tank and I never really knew what was wrong with him, but this definitely only started today when I left the whole algae wafer in tank this morning

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...