Jump to content

Plant Bulbs From Wal-mart


Guest Maverynthia

Recommended Posts

Guest Maverynthia

Well, I bought some plant bulbs from nooppee, and Apogeton and some 'Dwarf Lillies' I got my Apogetons to grow...two of them out of 6... :( however I haven't seen any change in my Lily bulbs.

Have people sucessfully grown these or did I just waste my money?

Link to comment
Share on other sites

Guest Stormleader

I got two different kinds of bulbs from wally world. Hardy Aponogeton and dwarf hybrid Ulvaceus lilly... The same ones you got... I got them about two months ago and neither have done a thing... Could it be my water? It says on the packages it'll take about 15 days for them to get 8"...

I just tested my water and I have low Kh. Could this be it? Tanks!

Link to comment
Share on other sites

Guest Maverynthia

The apogeton grew in a fishbowl buried in gravel with nooppee spring water and some 'Leaf Zone'...

I did the same to the lillies and..nothing..they just have this slime coating thing in them....

What was that address to send them back...since they guarnteed success..:/

Edited by Maverynthia
Link to comment
Share on other sites

  • Admin

The Lilly's cant be buried in the gravel, they need to just been tossed in the tank and when you see the leafs then you need to plant them in the tank. Yep some will be dead :(

Link to comment
Share on other sites

  • Regular Member

I bought both of them too. The aponogeton grew quick and I didn't like them so I pitched them. The lilies I got later and they haven't done anything yet, but it does take a while according to the direcetions.

Link to comment
Share on other sites

Guest Maverynthia

Yeah, the Apogeton seemed easy to grow...the lillies seem..dead...

and I did indeed just tossed them into some spring water...

And they are indeed found in the Pet section of nooppee...I haven't seen them in any other pet place...

Though..am I supposed to see SOMETHING growing or is it 20 days till I start to see a small root..... :blink:

Link to comment
Share on other sites

Guest Maverynthia

Ah, so they are just extremely SLOW plants..however did yours have some form of slime like growth on them..?

I'm worried they aren't simply rotting in there...

Link to comment
Share on other sites

Guest Maverynthia

Well, I found one becoming mushy and rotten....I think they all will eventually become like this..:/

Do I need the reciept to send them back ot just the UPC thingy...

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...