Jump to content

Clean Tank!and Moved!


Recommended Posts

  • Regular Member

Ok it has been a while on fishy topics for me ...I have been soooo busy ...anyhoo ...Today I had moved the 55 on the other wall in the kitchen ..I of coures had to break evrything down CLEAN it (it was so gross ) not that I have not cleaned it ..it was gross on the outside backside (yuck)..it was covered in all this crud ..so I had put all the fish in buckets with airstones ,put the cats away .and get to work ..scrubbing ..I also had to drape towels over the buckets..I had a jumper..spooks the lionhead.. :rolleyes: ..so to keep him in I had to cover the top..so my grandma and I moved thewhole tank and cabinet without any problems :D ..so I filled it put filter #1 on ..good ...filter #2 on ...good ...and filter # 3....&%$#@**&%%$# :madrant do you think i could the s.o.b to start!!!!..I know 3 filters ..I 'm glad I got the 2 others but it is irritating to deal with a filter that just won't work ..anyways I finally did get it going ..all is good until I realize the filter is leaking ..grrrrrrrrrrrrr...I blew the seal ,so fortunatly hubby is going to go to work and replace it for me and I will be up and going soon ...and I emphasize soon..as the hardest part will be to get my husband to remember :rolleyes: ...I really thought the hard part will be to move the dang thing!!

Link to comment
Share on other sites

  • Regular Member
Sounds like fun :rofl

Filters have a knack for not starting if you distrub them, I had the same thing happen this week. But luckily mine restarted when I gave it a good smack!

a good smack..lol...My Grandma (bless her heart) ..told me that if I called it everything but a filter....it should start :rolleyes:

Link to comment
Share on other sites

  • Regular Member

Filters can be so grumpy and unpleasant when moved from their comfortable familiar resting spots :D !! I join in your filter rage heartily since I had two filters break down over our last move.

Link to comment
Share on other sites

  • Regular Member

I had the same thing happen to me! I came back from rehearsal and my bf told me "your filter sounds weird" when I asked him how long it had been sounding that way he replied "not sure, I was napping." :ignore Turns out the dern impeller was not spinning. I thought for sure that my filter was going to be burned out and ended up having to take it entirely apart only to find that it was a root of water lettuce that has wrapped around the impeller stopping it! Jeesh! I am never leaving my bf in charge when I leave again! He'll probably fall asleep and miss one of the goldies jumping out of the tank! :rofl

Link to comment
Share on other sites

  • Regular Member
Seems like when things should be smooth whatever could go wrong does

Ain't that the truth!!!!!! Everything always happens all at once... Drives me crazy!!!

LOL I can picture you there screaming at the filters Heidi! LMAO... Hope hubby gets everything back running smoothly again soon, otherwise you can start calling HIM a lot of names too lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...