Jump to content

White Debris Comes Into Water


Recommended Posts

  • Regular Member

Hi all!

I cleaned my Eheim 2213 cannister filter yesterday. I must admit that I didn't know I was supposed to clean the filter medium every 6 weeks (Hess and Johnson Fancy Goldfish book) and it has been 8 months since I bought my cannister filter. When I started the filter up again, it kicked a lot of whitish floating debris into the water that I had just changed in my aquarium. I was aghast! Yesterday, the debris was flaky; this morning there is a small amount of small particles floating in the water. I think since the medium was clean (rinsed in aquarium water) that it must come from coating in my lines. Wow that's a length of line! I've never cleaned the inside of lines before, and it looks like I will have to take all the equipment in the water itself out to scrub the insides of everything, too, if this is the source of my problem. What do you guys think? I don't think the gunk is really bad--just messy, but is it? Thanks for any insights you may have on this.

Edited by goldenlady
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...