Jump to content
Sign in to follow this  
jawlovesstewie

Help Me!

Recommended Posts

AHHHH!!!!!!!!

Ok so my boyfriend has a fishtank in in computer room and he is going 2 have guppies... so ne way I have set it up had it running for 2 weeks half filled with water from my fish tanks and 1/2 filled with new water (with ager etc of course) I 1/3 changed the water b4 I put em in... i bought 4 guppies (2 M 2 F) and a plant and added to the tank saturday afternoon... they looked great and happy all weekend swimming around and were VERY happy 2 have a small feed not having 2 compete with so many fish....

This morning (monday) I was rushing out the door and was just going 2 turn on their tank light and saw one was dead and 2 I dont think will last the day!!!... I know the water should have been changed or something but I was already late 4 work as I had 2 bury the dead one.... :cry1

I have small guppies which I have had for ages in a section of my divied fighter tank and they r happy... (used 2 have a house mate with a tropical tank and he didnt care about the babies so i used 2 save em grow in in my fighter tank and put em back... I have about 3 left from once he left which I plan 2 add 2 this problem tanbk once it is right)

I think maybe they got cold? They have a heater but it was a big frost this morning and the room they r in is off the garage so I dont think it is insulated like the house... he really wants a guppy tank out there and it was looking nice when they were all happy!

WHAT SHOULD I DO?????????? :ill

Share this post


Link to post
Share on other sites
:unsure: The first thing that I'd do,would be to test the water param's.You used other tank water that could have had Ammonia/Nitrites,etc. in it allready. Also,Do you have a thermometer in the tank-What are the temps?

Share this post


Link to post
Share on other sites

I agree with Devs. Also if it is only running 2 weeks it may have its own amonia/NitrIte starting to cycle, even thou you used some old tank water. The water alone wont cycle it im afraid as most of the benificial bacteria is in the surfaces of filter media, gravel etc.

Tilll you can test it maybe do a 50% waterchange incase the params are out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...