Jump to content

Emergency Ph Problem....


kila

Recommended Posts

  • Regular Member

I have just performed my routine water tests and my PH readings have gone off the chart....but it's which way, up or down that I'm confused about.

For the past 6 months since the tank has been set up the readings have always been the same:

From tap: 7.4

In tank: 8.0

Tonight they are way off.

I have an Aqua Pharm Master Test Kit and always use the High Range Test because that's where my reading always are.

On the High Range test I am at 8.8 or probably higher because that's as high as it measures.

Out of curiosity I measured with the Low Range test and I'm 7.6 on that.

What's going on?

Which is the correct result?

I don't know how to act until I can figure this out.

All other readings are fine:

Ammonia - 0

Nitrite - 0

Nitrate - 10

I will test my KH and post back....I'm in a bit of a panic tizzy.

The fish are vunerable as they are being treated for parasites and this could push them over the edge. They have just finished a course of meds and are now salted to 0.1%.

Could this be a factor? They've been salted to 0.3% before with no problems like this.

Any ideas? Help!!

Link to comment
Share on other sites

  • Regular Member

This a bit bizarre. I did that test about 30 mins after salting to 0.1% and the readings were 8.8.

I wrote the last post a few minutes ago and re-tested while I was waiting for help.

The PH is back down to 8.0.

This is impossible right? Could the addition of salt give such a false reading. I did the test quite soon after adding it. I presumed I must've tested incorrectly the first time so I redid the test adding one then two too many drops and then adding one then two too few but none of that resulted in a 8.8 reading.

I'm just relieved that I don't have a majot PH probelm on my hands.....or do I?

I'll test it again in an hour.

Link to comment
Share on other sites

  • Regular Member

The high range test is the correct one to use. If I'm not mistaken the upper limit on the low range test is 7.6 so that's the highest it will test.

Have you added ANYTHING to the water in your tank, except the salt? Is your PH test kit getting down to the bottom of the bottle?

0.1% salt isn't going to cause a PH rise. As a matter of fact, very few things will cause a PH rise. A rise in PH isn't as stressful to your fish than a drop, so your fish should be fine.

Let's figure out why your Ph jumped so much

Link to comment
Share on other sites

  • Regular Member

Thanks ever so much for checking in here.

I feel a bit foolosh now that it seems to be ok. But like you said, why did that happen? I don't know.

The fish were on a 3 day course of over the counter anti parasite meds. I did a massive water change yesterday to get that out but I'm sure they is a nice bit of it still in there nicley diluted.

Tonight at about 6:45pm I salted to 0.1%.

At about 7:30pm I did my round of tests.

The PH bottle was bright purple. Even my bf said "oh I've never seen that colour before"!!

What you said about the Lower Range test only measuring to 7.6 is correct. I wasn't thinking straight. Of course that's what was going to show up there.

I paniced. Ran to here for help. I tested again, it was 8.0 as normal.

I tested again 4 times.....once with a few too little drops, then too many. I was convinced I mucked it up the first time but I cannot recreate that 8.8 reading.

I cannot explain it. I've added nothing only as above.

Link to comment
Share on other sites

  • Regular Member

Ahhhh... Another one of those great mysteries. The only thing that I can even think of is that somehow you got a very heavy concentration of salt in that one batch of water you tested.

At least everything is OK now... If all the problems we have with aquariums fixed themselves that easily... We wouldn't need Koko's

Edited by Bak2it
Link to comment
Share on other sites

  • Regular Member

Thanks again. You're very good for coming to help me.

I did the test again with a different brand of test and it reads 8.0.

My KH is 14, as usual.

All seems well. Phew. It's a mystery alright.

I'll moniter it closely just in case.

Many thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...