Jump to content
Sign in to follow this  
RichyB

Fish Died

Recommended Posts

Hi All--been a while.

One of my first GF died today. Marlon. He was not his normal self for a few days. Siting at the bottom. However he did struggle with SBD so he has done that before.

The only thing I know happened was he got his long tail caught in the intake for the powerhead. There was no damage once I had freed him he was just caught there.

I am thinking maybe he was slowing down any how and this allowed him to get stuck. So maybe it was his time. He didn't sem right after that though so perhaps igetting stuck did something to him internally.

He has no visible signs (worms, lumps scales sticking out) on the outside that would show something was up. All other fish are fine. I thought maybe there was a slight mark on his head--like a faded area but not something that looked sinister.

My heater has been keeping water a little warm around 75-78 so I have it on a timer now to keep it a touch cooler.

Anyway

Hope you are well if any one has any thoughts let me know. I Guess Marlon was about 4 years old, and had a bent tail fin. I guess that 's why he was the last one left at mmm...I shall miss him and his waggly swimming.

:heart

Richy

Share this post


Link to post
Share on other sites

Richy it is good to hear from you. Sorry it is under bad circumstances.

As you very well know you may never know what was going on, but we can bounce ideas back and forth.

In order to do so, it is a good idea to let us know what the water params were as the enviornment he was in.

Share this post


Link to post
Share on other sites

I'll run the params, and repost--I just found him this am. Was alive but not looking good around 2am.

Share this post


Link to post
Share on other sites
:( Hey Richy,Sorry to hear about Marlon. :(

Share this post


Link to post
Share on other sites

OK here' Params I can do

Ph 7.0 (normally my water is a bit higher 7.2-7.4--all other fish other are fine)

Ammo=0ppm

Trites=0ppm

Trates=0ppm

Temp had been up around 80 for a few weeks. I've been setting heater lower and now heater set at lowest, so now I have it timer on and off each 4hrs.

Temp now 74ish

Powerhead running

Bio Wheels

55GallTank

I guess the heat could have affected him but it isn't like the water was bubbling.

Share this post


Link to post
Share on other sites

Ok, I see that your tank isn't cycled. That could've been a problem. Also the temps, if there was a major fluctuation or a heater over heating.......once again throwing things out there.

I would though watch the cycling for the others could suffer from that tank not being cycled they may just not show it yet.

Share this post


Link to post
Share on other sites

Tank is definitely cycled. There is minimal trates because I change the water frequently.. It's been established and never less than 50% full. Just more info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...