Jump to content

Got My 55!


Guest PetalFlower

Recommended Posts

Guest PetalFlower

I just got my new 55gal tank today! :nana:bounce:happydance

I just fished setting up and I need to know how long I should let the tank run before introducing my little babies to their new digs?

They're gonna be so happy, all that tank for 2 little fishies!

Link to comment
Share on other sites

  • Regular Member
:D Congrats on your new tank! Your fish are going to think that they're in the ocean! :lol: What size tank did you have before? Are you using the filter media,etc. to help seed the new tank?
Link to comment
Share on other sites

  • Regular Member

Wow Congrats on your new tank (I am soooooo jealous!)

Don't you have a tank already running? You could use your old water (or at least part of it) and that filter cartridge to get your new tank up and going! I wouldn't be able to wait 12 WEEKS for anything.....but that's just me! :blink:

Link to comment
Share on other sites

  • Regular Member

I used media from one of my old filters and some gravel to get mine up and running, and I put two goldies in 48 hours after I did that. The tank got completely cycled within a week, and everyone is doing just fine!

Have you taken any water readings yet? Do you have any old filter media from a current tank you can use to speed things up? :)

Link to comment
Share on other sites

Guest PetalFlower

Yes, I'm currently cycling the tank. I am going to cycle with the fish though because they were in a 10gal, which of course is way to small for them. I'm hoping with that volume of water, it won't be so bad. I just couldn't keep them in the 10g any longer.

I have taken almost all of the water from the old tank and I am running my old filter on the tank along with the new one. I also got some "tank muck" from an LFS that I've been checking out. All the fish look great, unlike nnnnnn where if they don't have ich, or some bacterial infection they've malformed or missing fins :( . Hopefully it'll cut down on the cycle time some.

I have put them in now, about 24 hours after I set up the new tank. Hopefully that'll be okay. I took my readings and everything looked good (0's on n,n & a, ph 7.8), temperature was steady at 72. They seem very happy and are routing around and playing in their "bubble bath" as usual.

Soon (but not soon enough), I'll be able to get more fishies! :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...