Jump to content

Salt...


Guest JustJayde

Recommended Posts

Guest JustJayde

Ok so after making a post about fishie having some scales scraped off whilst foraging for goo ;) It was suggested I add salt to the water (10 level teaspoon of salt to bring it to 0.1% salinity).

I got Doc Wellfish's aquarium salt for freshwater fish............. and put in the 10 teaspoons with todays water change.

I added the salt to the water last night as I always let the water sit to match temps. And as usual I added my aqua plus. The salt is 100% fully dissolved.

I added the water today with his 30% water change, and the water looks REALLY MURKY now.

Fishie seems fine with it which makes me happy as I was a bit nervous.....

The question is, will my water look murky all the time now or is this just because everything has to adjust? if it will adjust how long does it take to look clear again?

In case it matters I do 2 - 30% water changes a week.

Thanks! :)

Link to comment
Share on other sites

  • Regular Member

10 teaspoons of salt will dose a 10g tank, is that what you have?

I use Doc Wellfish's salt too and it has never clouded the water, even if I dose to .3%, so I expect something else is causing that. Did you stir up a lot of muck with the gravel vacuum? How are your water parameters?

Link to comment
Share on other sites

Guest JustJayde

It is a bare bottom tank and it was fine, crystal clear until I added the salted water in.

yes , it is a 10 gallon tank.

I don't have water parameters, can't afford kits and cant get to a store because I am disabled.

The water was clear and fine until salt was added.

I guess I will just wait and see. :blink:

Link to comment
Share on other sites

Guest JustJayde

Me too :) I work hard to keep my water pristine lol

I will just hope that it is due to the change in the environment and all that.

Link to comment
Share on other sites

Guest JustJayde

Ok so here I am about 3 hours later?

the water is clearing up nicely :)

I am surprised this didn't happen to anyone else though :blink:

Link to comment
Share on other sites

Guest JustJayde

lol nope there was no muck

I have no gravel and the water was still clear after I cleaned the tank, right up until the second I added the salted water. It is definitely something to do with the actual salt.

Maybe I got a bad batch or something lol

either way its all fine now! :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...