Jump to content

The Co2 & Light Difference


awrieger

Recommended Posts

  • Regular Member

Two weeks ago, I bought two identical plants and put them into spearate tanks, so this is the first time I've been able to directly compare the difference.

The first went into the male tank (no CO2, 1.7watts/gal lights). The second went into the main female tank (full CO2, 2.5watts/gal lights). And here's the difference:

plantgrowth01.jpg

plantgrowth02.jpg

With full CO2 and more light, the new leaves are twice as long and the amount of new growth is at least four times as much.

What I can be pretty sure of right now is that the amount of CO2 has no effect on algae growth. It grows rampant in both tanks given sufficient amounts of phosphate and nitrate. I have only recently been able to reduce the phosphates to below 0.5ppm and keep them there so the algae growth should slow in future.

Apart from the algae, I've also had another problem with high phosphates. Which somehow bonds with iron and neutralises it so the plants can't use it. Which explains the lighter yellowy new leaves in the pics instead of being darker green. This is a lack of iron. Even though I'm giving a full dose of iron fertiliser each week, the phosphate has been neutralising most of it anyway. So that should change too now hopefully. :)

Link to comment
Share on other sites

  • Regular Member

yep... more light and CO2 and you get better plant growth.

So what substrate are you using?

What kinda algae are you seeing?

What kinda plant is that?

Do keep us posted on how reducing phosphates works with the algae.

Link to comment
Share on other sites

  • Regular Member

Thanks Sydney. It would look a lot better though without the algae all over the older leaves!

Good luck with planting your tank. It seems that even after having a heavily planted tank for more than five months now, I'm still learning the basics myself!

Podgy, phosphate is a chemical element which is essential for all life to grow. So it's in the food you feed your fish, and plants need it to grow too. Unfortunately, there's sometimes so much in the fish food (and their subsequent waste), it's usually more than the plants can use, so the leftover just goes to feed the algae. Hope that helps! :)

Link to comment
Share on other sites

  • Regular Member
So what substrate are you using?

Hi Betty, I use JBL FloraPro on the bottom of the pots with normal gravel on top. The FloraPro is designed to be used with those undergravel heating coils so it can re-absorb new nutrients, but I can't do that the way I'm using it in pots with a bare-bottom, so it depletes after about three months (which is okay because I'm repotting sooner that anyway).

What kinda algae are you seeing?

It's the thick green brush algae, I think it's called. Looks like thick moss when it covers everything, or like a layer of soft green felt.

What kinda plant is that?

The lfs doesn't write the names on their plant tanks, just prices, so I just point at them and say 'two of those, please"!

So I had to look it up and my best guess would be it's a Limnophila Aromatica, native of South East Asia.

Do keep us posted on how reducing phosphates works with the algae.

Well, you can already see it working in the pictures! I tell a lie, I got them three weeks ago, not two. Because two weeks ago is when I started my phosphate reduction. So you can see the thick algae still covering the older leaves just from the first week I had them (yes the algae growth was that bad, that quick) but there's very little algae on any of the new growth even after two weeks, so it's a dramatic difference already.

Oh, and I just read something on an aquatic plant forum which means it may not be the phosphates impairing the iron levels as I thought. Apparently UV sterilisers can oxidise iron (and maybe other trace elements) and render it useless in as fast as a day. Which makes a lot of sense to me from my own experience, because the only time I've had great plant growth was when I used to dose with fertiliser daily, before switching to the easier weekly dosages and the plants didn't do so well. With daily doses, the iron (and hence chlorophyll) was working so well I was getting lots of 'champagne bubbles' of oxygen coming off the plants.

So now I know! So back to the daily doses of fertiliser from today onwards, especially the iron!

Link to comment
Share on other sites

  • Regular Member

I dose my ferts daily in my planted tank. I can't say I don't have algae, though, unfortunately. I am continually adusting this or that trying to get the perfect mix.

I use the little plastic canisters that 35 mm. film comes in and I just measure out the daily dose into those canisters, then dump one in daily. I have a two week supply of the little canisters, so it makes it easy :D

Link to comment
Share on other sites

  • Regular Member

Wow that is really interesting! I myself dont use CO2 on my heavily planted tank, because the shift in the PH thing scares me. My plants have been doing wonderfully, but after I saw your results, it makes me wonder. I have about 4 or more watts per gallon in my tank.

The plants are beautiful. Ive never seen any like them. Ill have to keep my eye out for them. Thanks for sharing the great info!

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...