Jump to content

Funny Brown Stuff


Guest yumshazyum

Recommended Posts

Guest yumshazyum

I recently cleaned the whole tank !!! (because of my last problem) oh by the way the fish died, its been about 2 weeks and over the past few days I have noticed the rocks and back of the glass have a brown gunk on them, anyone any ideas what this is and how I can stop it happening ?????

Link to comment
Share on other sites

  • Regular Member

I'm sorry you lost all your fish. I did the same thing once and it set of a ticking timebomb in my tank. Not pretty........... :(

Anyway, the brown stuff you are seeing is brown algae. It's acually called diatoms. They are single cell algaes that can very quickly coat the surfaces of everything in your tank. They proliferate in water with an excess of nutrients and silicates. Waterchanges is the best way to reduce those levels.

Not to worry though, it is not harmfull in the least bit. It is actually a great source of food supply for plecos, algae eaters, otos and other algae eating organisms (like snails). the easiest way to control it is to purchase one (or a couple) of the algae eaters from the list above. There are more but these are the most commons ones. Heck even my guppy tank remains algae free because they are constantly picking it clean.

If you aren't too keen on getting any algae eaters or your tank isn't quite big enough to house your future goldfish AND algae eaters, you can always wipe the algae off of everything with an algae scrubber pad from your local fish store. Maybe once a week will keep it clean and clear enough for you.

My advice to you is to do exactly as you are doing (re-cycling the tanks bio-filter). This can be sped up by adding ammonia (pure, sudless, odorless ammonia) or fish food. Here is a link to help you in that department: cycling tanks At the bottom of the cycling page I prvided, you will find a link to a page about "fishless cyling". This is exactly what you should follow to get your tank nice and ready for more fish.

I hope this helps you some. Good luck with your future fish!!!! :D

Paul

Link to comment
Share on other sites

Guest yumshazyum

Many thanx Paul,

was a bit worried as I have never seen this before, before I cleaned the whole tank it had been running for 18 months and did not have any problems like this, yes I had some algae but it was green, nothing like this, and it has appeared so quicky,

I did have two algae eaters but recenlty lost one, so I think I may have to get another,

thanx again

Shaz

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...