Jump to content

Got Eggs


Guest Prune

Recommended Posts

10 gallon, 2 baby common goldfish, 2 baby black moors, 2 weather loaches, 2 ghost shrimp, 2 tbsp salt, lots of plants

I found a sticky glob of mucus-like substance 7 mm diameter with lots of tiny translucent dirty-pink balls, a few of them with dark dots inside. That's about 10 days after I added the ghost shrimp to eat algae; the eggs look too small to be fish eggs, and the goldfish too young, and the loaches rarely breed in aquarium, so I'm guessing it's shrimp eggs (I also had snails but the loaches ate them weeks ago). The shrimp hide all the time and I'm not sure if they may have been eaten by the fish. I did recently add a bit of copper to kill off the red algae, as nothing else seemed to work. I know it hits invertebrates the hardest, so the shrimp are probably done for, though the presence of salt may have prompted them to breed. If these are eggs, what can I do to increase their chances? For now, I moved them in the middle of a bunch of that floating moss, so the fish can't get them, but if they start spawning they will either end up in the filter or fish stomachs.

Link to comment
Share on other sites

  • Regular Member

actually sounds like snail eggs. you can move it into a seperate container where theyll hatch out and not get eaten. im not sure what shrimp eggs look like, though. good luck with them :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...