Jump to content

Ammonia reading is.. orange?


Recommended Posts

  • Regular Member

I tested the ammonia of my main tank after dosing it with plain ammonia last night, and my reading was.. orange? I have the API master kit, so this was baffling to me. I extra rinsed the test tubes, and used different ones: orange both times.

 

I fairly recently had PP in my tank to sterilize it and then oxidized out the remainder after a 50% WC with hydrogen peroxide. I let it sit with the filters on for several hours before dosing ammonia. I guess a big water change is in order? I was just wondering if anyone had ever seen this and what it might be.

Link to comment
Share on other sites

  • Regular Member

Mystery kind of solved, I think: there must have been some residual PP or something in the main tank, because everything was back to normal today. I also used the ammonia drops on my QT to see if they were still working, and they do. The drops were only a few months old, so I was particularly confused. Thanks for the suggestions!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...