Jump to content

Fish lethargic and seems off balance


Recommended Posts

  • Helper

ONE more question.

 

I have my thermometers and I've found that my little heaters just aren't cutting it. I normally use two in each tank to get the temp up, but I just don't have enough to go around.

Spots are gone now! Since I am treating Chico in the exact same way as I am treating my main tank, would it be alright to move her in now, then I can use the heaters from her tank in my fry and pleco tanks and get their heat up to the right level

Link to comment
Share on other sites

  • Replies 67
  • Created
  • Last Reply

Top Posters In This Topic

  • Regular Member

ONE more question.

 

I have my thermometers and I've found that my little heaters just aren't cutting it. I normally use two in each tank to get the temp up, but I just don't have enough to go around.

Spots are gone now! Since I am treating Chico in the exact same way as I am treating my main tank, would it be alright to move her in now, then I can use the heaters from her tank in my fry and pleco tanks and get their heat up to the right level

Chico is the new fish, correct?  How long has she been in QT and what treatments has she completed?

Link to comment
Share on other sites

  • Helper

 

ONE more question.

 

I have my thermometers and I've found that my little heaters just aren't cutting it. I normally use two in each tank to get the temp up, but I just don't have enough to go around.

Spots are gone now! Since I am treating Chico in the exact same way as I am treating my main tank, would it be alright to move her in now, then I can use the heaters from her tank in my fry and pleco tanks and get their heat up to the right level

Chico is the new fish, correct?  How long has she been in QT and what treatments has she completed?

 

Yep, 4 weeks, she had 2 weeks of ich treatment already, and 2 rounds of prazi.

Link to comment
Share on other sites

  • Regular Member

 

 

ONE more question.

 

I have my thermometers and I've found that my little heaters just aren't cutting it. I normally use two in each tank to get the temp up, but I just don't have enough to go around.

Spots are gone now! Since I am treating Chico in the exact same way as I am treating my main tank, would it be alright to move her in now, then I can use the heaters from her tank in my fry and pleco tanks and get their heat up to the right level

Chico is the new fish, correct?  How long has she been in QT and what treatments has she completed?

 

Yep, 4 weeks, she had 2 weeks of ich treatment already, and 2 rounds of prazi.

 

So she came in with Ich and that's how your other fish got it, correct?  

 

Did you do 2 weeks of 0.3% salt and then 2 weeks of Prazi with 0.1% salt or 2 weeks of both 0.3% salt and Prazi simultaneously?

 

How long has Chico been free of spots and how long have the fish in the main tank been free of spots?

Link to comment
Share on other sites

  • Helper

 

 

 

ONE more question.

 

I have my thermometers and I've found that my little heaters just aren't cutting it. I normally use two in each tank to get the temp up, but I just don't have enough to go around.

Spots are gone now! Since I am treating Chico in the exact same way as I am treating my main tank, would it be alright to move her in now, then I can use the heaters from her tank in my fry and pleco tanks and get their heat up to the right level

Chico is the new fish, correct?  How long has she been in QT and what treatments has she completed?

 

Yep, 4 weeks, she had 2 weeks of ich treatment already, and 2 rounds of prazi.

 

So she came in with Ich and that's how your other fish got it, correct?  

 

Did you do 2 weeks of 0.3% salt and then 2 weeks of Prazi with 0.1% salt or 2 weeks of both 0.3% salt and Prazi simultaneously?

 

How long has Chico been free of spots and how long have the fish in the main tank been free of spots?

 

Yea, she came in with it. I did 2 weeks of 0.3% salt, then a round of prazi with 0.1% salt, then when I noticed spots in the main tank I put her back up to 0.3% with the second round of prazi since I had used my python on both tanks. I haven't seen spots on her for for 2 weeks, Others have only been free of spots since this morning, they still had a couple last night but none today. 

 

I was only considering this right now because I don't have the money to buy more heaters at the moment @_@

Link to comment
Share on other sites

  • Regular Member

Okay, so she's probably Ich free while the main tank isn't really clear yet.  Putting her in there might expose her to the Ich, but it will probably be okay since you're salting.  Just make sure to keep the salt at 0.3% for 10 days after everyone is clear of spots and keep the temp at 78 F.  Don't use the Python on the other tanks until this is all clear and disinfect it between uses if possible.  I would also disinfect the heaters before moving them to the Pleco and fry tanks.  Once you are done with the 0.3%  salt, make sure to do 2 more rounds of Prazi.  This can be done at 0.1% or without salt.  I recommend the 5-day rounds.  

Link to comment
Share on other sites

  • Helper

Okay, so she's probably Ich free while the main tank isn't really clear yet.  Putting her in there might expose her to the Ich, but it will probably be okay since you're salting.  Just make sure to keep the salt at 0.3% for 10 days after everyone is clear of spots and keep the temp at 78 F.  Don't use the Python on the other tanks until this is all clear and disinfect it between uses if possible.  I would also disinfect the heaters before moving them to the Pleco and fry tanks.  Once you are done with the 0.3%  salt, make sure to do 2 more rounds of Prazi.  This can be done at 0.1% or without salt.  I recommend the 5-day rounds.  

Great thanks so much. I've certainly learned my lesson about using my python on the new fish QT tank as well as my main tank now, gah I did it without even thinking :doh11:

Link to comment
Share on other sites

  • Helper

Hi guys..I just wanted to give an update.

Goldies are generally great, Abraham is still mopey but more active than what he was.

 

My Plecos aren't so good :cry: One of them has died and the other isn't looking good at all, he flips over onto his back and just lays there, and his fins are all torn. I have photos of both the dead one and the live one if you want to see them but I don't know if it would be better to make another topic in the tropical section

Link to comment
Share on other sites

  • Regular Member

Hi guys..I just wanted to give an update.

Goldies are generally great, Abraham is still mopey but more active than what he was.

 

My Plecos aren't so good :cry: One of them has died and the other isn't looking good at all, he flips over onto his back and just lays there, and his fins are all torn. I have photos of both the dead one and the live one if you want to see them but I don't know if it would be better to make another topic in the tropical section

 

OH Mandy.... I'm so sorry.   I'm sending you lots and lots of hugs...  :tou  :grouphug  :tou

Link to comment
Share on other sites

  • Helper

 

Hi guys..I just wanted to give an update.

Goldies are generally great, Abraham is still mopey but more active than what he was.

 

My Plecos aren't so good :cry: One of them has died and the other isn't looking good at all, he flips over onto his back and just lays there, and his fins are all torn. I have photos of both the dead one and the live one if you want to see them but I don't know if it would be better to make another topic in the tropical section

 

OH Mandy.... I'm so sorry.   I'm sending you lots and lots of hugs...  :tou  :grouphug  :tou

 

:crying: Thanks Ree :hug:

Link to comment
Share on other sites

  • Regular Member

Hey, sad to hear the bad news. 

I once brought a bristlenose up to 0.3% salt with out problems, however I've never had to deal with ich.  Sometimes strange things just happen and there are always so many variables. 

I hope your other fish are doing well. 

Big hug to you.

Edited by Acro
Link to comment
Share on other sites

  • Regular Member

Hey, sad to hear the bad news. 

I once brought a bristlenose up to 0.3% salt with out problems, however I've never had to deal with ich.  Sometimes strange things just happen and there are always so many variables. 

I hope your other fish are doing well. 

Big hug to you.

Mandy, the Plecos were just at 0.1% salt with heat, correct?  Or was it no salt with heat?

Link to comment
Share on other sites

  • Helper

Hey, sad to hear the bad news. 

I once brought a bristlenose up to 0.3% salt with out problems, however I've never had to deal with ich.  Sometimes strange things just happen and there are always so many variables. 

I hope your other fish are doing well. 

Big hug to you.

 

I'm so sorry!

 

 

Awe, I'm so sorry, Mandy! Poor Ancistrus :(

 

 

Sorry you lost your plecos.  :hug

 

 

Sorry you lost your plecos.  :hug

Thanks guys. it was so sudden. They looked great the night before, then last night they just looked absolutely awful.

Link to comment
Share on other sites

  • Helper

 

Hey, sad to hear the bad news. 

I once brought a bristlenose up to 0.3% salt with out problems, however I've never had to deal with ich.  Sometimes strange things just happen and there are always so many variables. 

I hope your other fish are doing well. 

Big hug to you.

Mandy, the Plecos were just at 0.1% salt with heat, correct?  Or was it no salt with heat?

 

 

They were at 0.1% Salt at 28c. Salt was bought up to 0.1 over 2 days, so I added 0.05% then 24 hours later added another 0.05. It was really sudden, the night before they looked great, I didn't see them yesterday during the day as I was at work but when I got home I went to do their waterchange, lifted up the driftwood and found the one dead under it, then the other died within an hour after the waterchange. Their fins were all ripped, shredded

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...