Jump to content

Fish aren't taking to the new food


Anna-Katharina Parsons

Recommended Posts

  • Regular Member

My two fish Eduardo and Pascal li ed in a fishbowl for a year and were fed with flakes.

I have moved them to a new tank and started feeding them Saki hikari sinking pellets. Eduardo hasn't been keen on them from the start. Pascal was hoovering them up. But now she has also stopped eating them.

I'm not sure if it is just that they preferred the flakes or smyhg else. There's a lot of surface movement at the top of my aquaroum which makes feeding flakes difficult.

Also I haven't got my heater yet and the water is very cold. I've heard that goldfish lose their apoetit when it's cold?

Sent from my HTC One mini using Tapatalk

Link to comment
Share on other sites

  • Regular Member

How cold is the tank?

How long have they been on the Saki Hikari?

How does their poop look?

It's good that you switched off of flakes. They aren't very nutritious.

These are very important questions.

Also, I fleetingly remember that your pH is a 6.4. Is that true?

Link to comment
Share on other sites

  • Regular Member

How cold is the tank?

How long have they been on the Saki Hikari?

How does their poop look?

It's good that you switched off of flakes. They aren't very nutritious.

These are very important questions.

Also, I fleetingly remember that your pH is a 6.4. Is that true?

In her thread (http://www.kokosgoldfish.invisionzone.com/forum/index.php?/topic/115823-to-fish-in-london-fish-in-cycle-diary/#entry1677267) she says that her pH has fluctuated between 7.4-8.2 (I think that's what she says). She also says her thermometer can't read the temperature because it is below 66... I'm thinking it's a stick-on...?

Link to comment
Share on other sites

  • Regular Member

Hi,

Yes my water temperature is below 66. And my pH is between 7.8 and 8.2.

Just about to do a water test actually.

My nitrates have been pretty high at 40 to 80 ppm. (because of the tap water I think, while has the same values. But my ammonia is now constantly 0 as are my nitrites.

Their poo has a red brown color and is relatively long. Sometimes hangs on them for a while. Not sure that is normal? i will try and take a picture next time.

unfortunately I am still waiting on some equipment. Ie, water heater, better thermostat (this one was stuck to the second hand tank) and kh/gh test.

Just got back from work and Pascal greeted me at the window. maybe she is hungry?

i was going to try sticking in a courgette and leaving it there?

Link to comment
Share on other sites

  • Regular Member

Update: So I fed the fish and they were ravenous. Pascal is hovering the food up from the floor. Yipee. and even little Eduardo is eating. He seems to prefer catching the food when it's still in the water column though. I think it might be a texture or size thing. he will eat one pellet and make munching movements for ages. Then he won't eat the pellets anymore unless they are floating towards him. i put a tiny amount of flakes in and as they drifted to the bottom he ate them all.

Maybe bloodworms will be better since they are softer.

also i forgot to mention that my colleague used to only feed them once every two days.

Link to comment
Share on other sites

  • Regular Member

Have you considered getting a heater? Aqueon and Fluval make adjustable ones and their lowest temperatures are around 66/68°F. It gets really cold where I live and I can't sleep in a hot room, so I always have to keep the tank at that temperature for them. I'm sure you can find other brands in your nearby LFS with adjustable temps, but it would certainly help your fish be a little more active and willing to eat if their temp is slipping past 60°F.

Edited by Chai
Link to comment
Share on other sites

  • Regular Member

Hi Chai. Yes o have ordered a fluval e 200w from Amazon. But it's taking it's time arriving :/ My flatmates don't like heating the flat. So it's cold for me, never mind my poor fish. I really hope my heater will arrive soon do that I can stabilise the temperature

Sent from my HTC One mini using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...