Jump to content

Issue or paranoid?


LouiseAnn

Recommended Posts

  • Regular Member

Hello everyone. Unfortunately I am posting in this again :(

One of my fantails has tiny veins in his tail. And an oranda has, well looks like wen growth but the tissue around it is orange... his wen is blue. Ill fill out that template when I het to a pc.

For now. Ph 7.5 GH 12 drops KH 5 drops amonia 0 nitrite 0 nitrate < 5

WC today. Feeding NLS goldfish, garlic gel food with spinach peas spirulina acidophilus probiotic

post-23379-13910699657_thumb.jpg

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

  • Regular Member

From this picture, I don't think there is much of a problem. Newton's tail will look like this when he wants a water change (and sometimes after a trauma - like changing tanks, being removed for a deep clean). I think that I would be more concerned if the tail looked like this 48 hours after a big water change. Then, the triggers like bad water (even something we don't test for) and trauma (not liking his water changed) would not be present.

Link to comment
Share on other sites

  • Regular Member

It is hot today. The tank temperature has gone up 2 degrees Celsius. I filled the tank back up slowly so the temp didn't drop at all. Its sitting at 25 degrees Celsius

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

  • Regular Member

Louise, let the Mods have a look at the wen issue. While 25 is not super hot, it could be a reaction to the temp change. Is the discolouration only on the tail? When we have seen this sort of 'flushing' it has been restricted to the tail, and mainly the base to 1/2 of the tail fins.

Link to comment
Share on other sites

  • Regular Member

I must point out I have had some bad issues of late. I have a thread that goes briefly into it called possible pathogen outbreak, battle plan.

Im uploading a video of the wen.

Its a tiny little bit on the fins in the middle bottom of the fish. Nothing a camera would pick up. On the tail I can see some veins run all the way to the edge of the end of the tail.

Sent from my GT-I9300 using Tapatalk

th_20140130_192253_zps7ace045e.jpg

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

  • Regular Member

Thanks for the pictures, Louise. I also hit report on this so the Mods give it some fast attention. I'm not convinced that the redcap has anything particularly wrong with him but the wen spot should be looked at closer. Do you think you could hold the fish out of water while someone else takes a quick picture?

Link to comment
Share on other sites

  • Supporter

Louise, i am no expert on wens, so i will be watching closely in case anything is needed that you aren't able to get a hold of. there does seem to be a wen issue, however, i am curious for the nasal flaps.

the PH at 7.5 and the KH at 5 drops = 89.5.. to keep a strong & healthy PH, the ideal is between 100-200ppm.

the white tuffs on the nasal flaps i have only ever seen during a major crash in PH where the fish has been exposed to 6.5 or lower for 2, 3 or more consecutive days or that there has been a complete cycle crash and the fish has been exposed to toxic levels as a result, again, for a number of consecutive days.

i know you posted params above, i wonder how accurate they are and if those recordings were before or directly after a large water change?

the fish can handle 35C for a few days without any problems and you were way under that, so i doubt that the heat would be a contributing factor to this issue.

please do get to answering the questions as soon as you can.

Link to comment
Share on other sites

  • Regular Member

Ok thank you helen.

Oh he's always had white on that pom pom :wacko: gosh I hope my test kit hasn't been wrong this whole time!

I will take a water sample to my lfs on Saturday!

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

  • Regular Member

Oh no! How bout you tube?

Sent from my GT-N8020 using Tapatalk

That would work. Thank you. I really have no idea why the PB videos would get stuck at buffering but never proceed. :(

Link to comment
Share on other sites

  • Regular Member

Photobucket hates me, and refuses to play any video for me, for quite some time now. :(

If you are on your phone, click and hold the video and open in a new window :)
Link to comment
Share on other sites

  • Regular Member

I just sturred up the sand then did a WC. Its the sand, never had this problem until the sand went in. It clears up 24hrs later.

Thanks Jeff hopefully its just me being paranoid :)

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

  • Regular Member

That's ok then. Why I mentioned this is because when water is cloudy your gfs will sooner or later succumb to all kinds of problems. Also try not to medicate a gravelled setup too for the very same reasons.

If you suspect some contamination in there, remove all fish to a temporary holding then do a proper vacuuming and clean out your filter. Empty tank and fill up water without any water conditioner and let it run overnight. You can add the water conditioner before adding fish back. Your bio will be also depleted at this stage so do monitor your parameters and add some bio starter and feed sparring. Also if any gf has any issues in the future, just remove and treat in qt. When doing treatment on the whole tank half the battle is already and unnecessary medicine costs. I know some may not agree but this is my practice that works for me. Just my 5 cents that I thought I should share.

Sent from my Nexus 4 using Tapatalk

Link to comment
Share on other sites

  • Regular Member

Well the streaks are still there... and the orandas white thing is also still there... it no longer looks lime wen growth to me... but Im not sure. I have a pic and a video. Im very nervous its something sinister.

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

  • Regular Member

post-23379-13914113536_thumb.jpg in this picture you can see the white bit has gone a different color from the normal wen growth color. The video im uploading will show it better...

Sent from my GT-I9300 using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...