Jump to content

I have Nitrates!


Recommended Posts

  • Regular Member

As some of you may know I purchased a new tank on Thursday for my female ranchu who was getting just a little too much attention. I decided to do a fish-in cycle as she was living in a small qt tank and I'd never done a fishless cycle before. Previously I'd moved over entire filters, this time though I only moved over some media as well as gravel, plants etc. from the old tank. I was worried the cycle wouldn't get kick started in quite the way I hoped, especially since I kept only detecting ammonia. But today, with a nitrite reading still at zero I got a nitrate reading somewhere between 0 and 5ppm. The test tube was just barely orange and I'm not entirely trusting it without having seen any nitrite, but I'm hoping this is it! It could be human error and such wonky readings are hardly indicative of a stable cycle, but I'm just so excited that the cycle might be starting to establish itself that I just had to share. My husband and friends would listen politely to my excitement, but it would be a smile and nod moment for them. I figured I'd spare them this go 'round and share my joy with some people who would understand.

Thanks for reading and sharing in my geeky moment.

Link to comment
Share on other sites

  • Regular Member

Thanks all!

More encouraging news today: ammonia has stayed stable at 0.25ppm this whole time, nitrite constantly at 0, but this evening nitrate was 5ppm! So no user error last night. So excited. No on to do a w/c.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...