Jump to content
Sign in to follow this  
MexiMike83

Might have lost my nitrogen cycle >.<

Recommended Posts

So since the aquaclear filter died, I replaced it with an aqueon quiet flow and seeded it with media from the AC and let it run for 2 weeks. The next quietflow came in the mail and I decided to seed it with the some media from the other filter. What I should have done was ran all 3, but I was concerned about the current.

I've been doing 50% water changes every 1-2 days as a precaution since the new filter (now filters as of last night) were put in. I've also been trying to get rid of what might be fin rot on the two Orandas with melafix for about 1.5 weeks. (it's never gotten worse, but hasn't really gotten better either over the last six months or so :wall - maybe it's nothing? I posted about this before in the DD section when I first became concerned with it)

Anyway, I woke up today and decided that I should go get my water checked at Petsmart. I've been unemployed for about a year now and cannot afford the test kit (just barely got a job so yay, go me :) ). Another reason why I've been so on top of the water changes - previously twice a week. I did recently acquire the ammonia test strip. Every time I dip it in it says the .5 safe. Again, why I went to the fish store to see if I lost my cycle or am just going through the expected bump. The gal said everything looked normal, hard water/alkaline etc. Zero ammonia, zero nitrite, and maybe a 1 on the nitrates. Now I'm new to this planting thing and put in a bunch of plants - I'm worried that I lost my cycle. (I didn't change the water for 2 days prior to this test).

I'm posting here mostly for affirmation that I'm doing this correctly. My plan is daily 20-30% water changes and hope to see a rise in the nitrates? What do you think? Oh, and I noticed a tear in Lucy's (the red cap) tail. :madrant When it rains it pours I guess. They're both doing fine, active eat like pigs etc. The only odd behavior I've noticed over the last month or so is that when I change the water lucy sometimes bottom sits but when the filter goes back on she is back to normal. Again, the other reason for increased water changes in hopes that if she has some sort of funk it will help her shake it. I have noticed increased activity during water changes lately - so maybe some improvement? :idont

Sorry this is all so convoluted. Mainly for this post I would like to know if my course of action for the cycle is correct. I'll worry about the rest once I know for sure my water is okay.

You can look at the fins in the video on my last tank update. Here:

at about 45 secs you can see it on Koko's tail. Maybe I'm being over paranoid :SmackBottom:

Share this post


Link to post
Share on other sites

It doesn't appear that you've lost your cycle. You may just have low nitrates because you've been on top of the WCs. I would take advantage of the free tests, and check regularly though, just to make sure. :)

:Congrats: on the job, even if it's not quite what you wanted yet. :)

Share this post


Link to post
Share on other sites

Yes, Congrats on landing a new job. :) I'm glad Alex says your cycle doesn't seem to be lost.

I absolutely love your fish. So gorgeous. The song playing in the background....Is that Yanni?

Share this post


Link to post
Share on other sites

I'm not sure 4prettyfish.

Alex, I just realized something. I'm not sure I ever did the methylene blue treatment for the fins. Here's the old thread http://www.kokosgoldfish.invisionzone.com/forum/index.php?/topic/101313-pop-eye/page-3?hl=meximike83

Should I start a new thread?

Edited by MexiMike83

Share this post


Link to post
Share on other sites

Sure, start a new thread. :)

Share this post


Link to post
Share on other sites

It's a beautiful song whoever is playing. It goes great with your video.

I hope the fins will be okay. I didn't see anything though. I thought fins heal on their own with just fresh clean water changes. (unless it's something a lot worse) My newest fish has a torn tail only about an inch up. I'm hoping it's going to heal up on it's own with the water changes I'm doing with her because she's being qt with prazi treatment.

Share this post


Link to post
Share on other sites

The song playing in the background....Is that Yanni?

Soundhound identified the song as "The Lotus Flower" by Isisip. Here is another version of it.

Share this post


Link to post
Share on other sites

They've been fighting it for a year now and it just won't go away. I made another video showing the fins. It is uploading to youtube, says it will be up in 12 mins. I can't give water params right now though.

Edited by MexiMike83

Share this post


Link to post
Share on other sites

That was really beautiful Alex. Thanks for posting that. Certain notes sounded so much like Yanni's work.

A year does seem long for your fish fin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...