Jump to content

Search the Community

Showing results for tags 'water qualit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome Start Here!
  • General Goldfish Area
    • New to the hobby or new to Kokos.
    • Classifieds and Reviews
    • Goldfish Discussion
    • Goldfish Food
    • Equipment and Water Care
    • Goldfish and Ponds.
    • Goldfish & Plants.
    • Types of Goldfish
    • DIY and Tips
    • Goldfish Breeding
    • Sick Fish? Need Help?
    • Treatments
    • Quarantine/ New fish arrival.
  • Photo Area
    • Goldfish Photos / Videos
    • Tank Photos
    • Koi and Goldfish Shows. (photos and videos)
  • Koko's Kritters
    • Tropical and Betta Fish Section
    • Marine fish
    • Snails and Crustaceans

Categories

  • Frequently Asked Goldfish Questions
  • Aquatic Equipment
  • Aquatic Plants
  • Disease Information
  • DIY Projects
  • Goldfish Food
  • Goldfish Keeping Tips
  • Research Articles
  • Reviews
    • Book Reviews
    • Product Reviews
  • Water Quality Articles
  • Betta Care
  • Contest Photos
    • Goldfish Photo Of The Week

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Subscriptions
  • Pours

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Email


Interests


Goldfish Blog


Age


Referred By


How many Goldfish


Location

Found 1 result

  1. I did water change as usual yesterday, (about 90% )and cleaned one of the two Fluval Fx6 filters I have. The tank is 500 liter. The nitrate was higher than it normally is after a week, but I wrote it off to warm weather and goldfish having been fed a little more than usual. I decided to check the levels again today, however and they were back to about 15ppm (having hard time telling 10 and 20 ppm apart API freshwater test kit). So I tested the tap water and it is about 5ppm (probably little higher but 5 is closest) fresh from tap (I retested 2 times, made sure I follow directions to letter and even used fresh never used tube). My tapwater has always been 0ppm before this and never over 5ppm just before water change. Is there anything I can do aside from double dozing Prime daily until the tapwater resettles?
×
×
  • Create New...