Jump to content

Search the Community

Showing results for tags 'nitrates'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome Start Here!
  • General Goldfish Area
    • New to the hobby or new to Kokos.
    • Classifieds and Reviews
    • Goldfish Discussion
    • Goldfish Food
    • Equipment and Water Care
    • Goldfish and Ponds.
    • Goldfish & Plants.
    • Types of Goldfish
    • DIY and Tips
    • Goldfish Breeding
    • Sick Fish? Need Help?
    • Treatments
    • Quarantine/ New fish arrival.
  • Photo Area
    • Goldfish Photos / Videos
    • Tank Photos
    • Koi and Goldfish Shows. (photos and videos)
  • Koko's Kritters
    • Tropical and Betta Fish Section
    • Marine fish
    • Snails and Crustaceans
  • Archive Koko's Goldfish.Com 2021
    • Pages

Categories

  • Frequently Asked Goldfish Questions
  • Aquatic Equipment
  • Aquatic Plants
  • Disease Information
  • DIY Projects
  • Goldfish Food
  • Goldfish Keeping Tips
  • Research Articles
  • Reviews
    • Book Reviews
    • Product Reviews
  • Water Quality Articles
  • Betta Care
  • Contest Photos
    • Goldfish Photo Of The Week

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Plaster Koi
  • Subscriptions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Email


Interests


Goldfish Blog


Age


Referred By


How many Goldfish


Location

Found 5 results

  1. Test Results for the Following: * Ammonia Level(Tank) 0 * Nitrite Level(Tank) 0 * Nitrate level(Tank) 30ppm * Ammonia Level(Tap) 0 * Nitrite Level(Tap) 0 * Nitrate level(Tap) 0 * Ph Level, Tank (If possible, KH, GH and chloramines) 6.8 * Ph Level, Tap (If possible, KH, GH and chloramines) 7.0 Other Required Info: * Brand of test-kit used and whether strips or drops? API * Water temperature? 73F * Tank size (how many gals.) and how long has it been running? 30 / 3 YEARS * What is the name and "size of the filter"(s)? 30G AquaClear Sponge/ZeoCarb/BioMax * How often do you change the water and how much? 3 times/mo 1/4th WC * How many days ago was the last water change and how much did you change? Today, half (emergency) * How many fish in the tank and their size? 1 adult telescope eye goldfish * What kind of water additives or conditioners? algaefix, stresscoat, accuclear, fluval * What do you feed your fish and how often? fluval goldfish pellets every other day * Any new fish added to the tank? no * Any medications added to the tank? melafix * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. 2 years ago had dropsy. was fed medicated food i got from a member here. i can't remember what it was called. * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? stringy white film coming off body, white fuzz on head. * Any unusual behavior like staying at the bottom, not eating, etc.? bottom sitting, not interested in food. i apologize for this HORRIBLE picture but it's the best one i can get in the night time. circled is some of the white fuzzy substance on his head. i went out of town for a few days and our friends were watching our apartment. when i got back i did WC, but the water got cloudy fast and there was an algae bloom. so i did another one (This was about 6 days later) and put in accuclear and algaefix to try and stop it. the water cleared up but ever since then my goldfish Edward has been acting strange. he ate his last meal about 3 days ago now. he does not want to eat. when i did the water test i noticed the high nitrate levels, this is even after doing a 50% WC just a few hours ago after noticing what i imagine is a fungal infection. i'm guessing the high waste levels may have been a cause of this. although i have not encountered this before, i do not know what to use to treat this nor do i even know exactly what it is. best i can describe it is there are some tiny white dots around the top of his head and near his eyes. a stringy white film substance was coming off of him earlier today. i attempted to hand feed him but he was not interested. he was 'breathing' fast all day today. thanks for any help and suggestions.
  2. Hi all! I’m Erin…and brand new here as this is my first post! I have been reading and trying to learn as much as possible for about a week now. I am originally from New Orleans, but grew up and now live in Hattiesburg, Mississippi…about 2 hrs. northeast of New Orleans. I am married, and my husband and I have two boys ages 2 and 5. Weezie (8 year old Pug) and Scout (11 year old tabby cat) also make our house a home! Our boys received 2 fancy goldfish (fantails…I believe) for Easter on March 31. With total ignorance and zero knowledge, I think I’ve done a very poor to mediocre job of caring for our newest additions to our family…Nemo and Nolan. They had to endure the cycling of the tank…which I didn’t learn about until recently. Also, they are in a 5 gallon tank. I know, I know. I feel terrible about it. We are looking to upgrade ASAP. I have been feeding flakes and pellets (without pre-soaking)…I know better now. And, I just bought the API Freshwater Master testing kit last week. Here’s the trouble…the nitrates are too high (tap water is zero for nitrates), and our Nemo was rising to the top and struggling to swim to the bottom…fed diet of peas for 2 days…he is better…but now rests on bottom occasionally. Swim bladder issue? But, he doesn’t lean to one side. Constipation? Therefore peas. Nitrate issue? Definitely…tests 80ppm before weekly water change…40 ppm after. 1. Should I do daily 50% or more water changes? 2. Should I remove the gravel and plastic plants and go bare bottom to help remove any waste contributing to the problem and free up more swimming space? 3. Should I get real plants ASAP…if so what works best? 4. Obviously, I should get a bigger tank ASAP. Sorry to be so long-winded. Looking forward to learning from all of you. I found the site by watching YouTube videos. Lol! I was desperate for info…and they really helped. Now, I am quite surprised that I find all of this a fun and rewarding challenge! I do not want my story to end up in the horror section of the forum!! Thanks so much!
  3. i have a fishless cycling 55 gallon for about 5 weeks now...FILLED with algae, pea-soup green, reading about 30 PPM nitrates, three plants thriving in there. Feeding ammonia to about 1 PPM everyday. The ammonia is being regularly metabolized, but there's a fair amount of nitrites AND nitrates. i guess just wait for the nitrobacters to multiply to reduce the level to nil? is it possible to have all the above happening without nitrobacters?? clearly NH3 is ending up nitrate. Perhaps the nitrobacters need more time to multiply enough. Not sure. i really dont wana put fish in until nitrite falls and remains at 0 (i did a water change)
  4. Hi All. I've been away for a while...but still keeping fish. I've been having very high nitrates lately, so have added a few new plants, including a peace lily in the filter. I hope this will help moderate the 30-40 ppm nitrates I'm getting within 5 days. Any suggestions about what's causing it? In the past I've had no more than 20 ppm even after a week. I started feeding Repashy Soilent Green, and I added 4 nerite snails around the time this started. anyway, here's the picture of Fluffy and friends and their new plants:
  5. well, i'll start with the info you need and also... hello everyone! Other Required Info: Test Results for the Following: * Ammonia Level - usually 0, but lately 0.25 (will explain later) * Nitrite Level (0.25, again normally 0) * Nitrate level (80 - long story) * Ph Level, Tank (If possible, KH, GH and chloramines) 7.5, sorry don't have tests for the other things * Ph Level, Tap (If possible, KH, GH and chloramines) 7.4 * Brand of test-kit used and whether strips or drops? all drops, tetra for nitrate, api for the rest * Water temperature? varies, currently at 72°F * Tank size (how many gals.) and how long has it been running? 130L (Clearseal, 4 ft long, by 15" tall, 12" wide) * What is the name and "size of the filter"(s)? Ehiem Pick up 2012, Fluval U2 * How often do you change the water and how much? Normally a 30% once a week, now around 25% every day (in the last week - i'll explain!) * How many days ago was the last water change and how much did you change? Yesterday, 25%, (doing another in a min!) * How many fish in the tank and their size? 2 fairly large orandas (16cm including tails), and one weather loach about 8cm? never measured him! and 2 apple snails * What kind of water additives or conditioners? Previously used API Stress coat conditioner for the tap water, and API Stress zyme as the 'cleaner' every week, recently changed to Seachem Prime as tap water conditioner (this week) * What do you feed your fish and how often? Hikari sinking pellets for fancy goldfish * Any new fish added to the tank? Not since September (the blue oranda was added then, after 2 weeks quarantine and worming with Kusuri) * Any medications added to the tank? Currently treating with Pimafix and Melafix, as well as salt and increasing the temperature ( i normally keep them around 18-20°c/66ish F) * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Treatment has included Swim Bladder medicine by Interpet (my first treatment for the huge amount of issues about 5 months ago), Melafix and Pimafix in the past week or so as described above, Kusuri wormer (2 treatments one after the other about 3 weeks ago) * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? You name it they have it. * Any unusual behavior like staying at the bottom, not eating, etc.? All of that. Will describe! This is Pedro... i think he's an oranda x fan tail - i've had him since 2009 when i bought him from a pet shop as a tiny baby. kept him horribly (35L tank!! with 2 commons who of course died) until last year a kind person from the internet helped me out and educated me in the true value of a goldfish. Upgraded him to a properly cycled 4 ft 130L tank in November 2010, had the weather loach since December 2009 so of course he moved in too. This is Precious - a beauuuuuutiful girl with the grumpiest face ever, a blue (?) oranda who i rescued from a man on Gumtree with the same new perspective but no room for a big tank. She was quarantined for 2 weeks and wormed etc. Went in, all was well for the happy couple. ie they ignored each other completely. Then in October, Pedro decides to do the upside down at the bottom of the tank thing. Assuming constipation/swim bladder issues as he's a greedy pig and gulps at the pellets before they've even sunk and eats his own poop, i didn't feed them for a week, then fed peas. Green poop all round, still no change. Tried again, nothing. Tried out the swim bladder treatment, i think you have to use it for a week, then try again if no change. I gave it 3 weeks, no change. Precious was fine. The loach was fine. Kept feeding to very small amounts every other evening. This carried on. December i thought i'd test the water, naughty, i hadn't done it for ages... used api drops for all of it this time. Ammonia 0, Nitrite 0, ph 7.5.... nitrate was over 100. aaarrghh!! So i started doing more water changes. Kept testing, no change.... what was going on. Brain got into gear... tested the tap water.... 80ppm nitrates. Insane. tested again... same. Kept testing every week, always between 50-80ppm... rang the water company, they told me my tests were obviously wrong and i should keep my fish better... the guy tells me i must use water conditioner.... OF COURSE I DO!!!!!! He talks to me like i'm clue-less... i give up! Put de-nitrating style media in the filters, it helped until the Fluval U2 kept clogging up every 5 mins, so that left just the ehiem with its normal sponge and a juwel de-nitrate sponge shoved in. It didn't do enough, especially as every time i did a water change i was bringing in even more nitrates. Tried plants, they kept dying... the only thing they wont destroy (they don't eat just pull at them) is moss balls... but they don't help much! Then as winter got colder in December, Precious' activity levels dropped too. Never worried about temperature before :s but bought a heater, it helped Precious no end and she picked up and was fine again. Pedro was still upside down and at the bottom, looking completely out of it. but still alive. he normally acts like a naughty puppy and watches you eat, follows you around and shouts abuse (well it looks like it!) at me. I don't know where my fishy friend has gone, but i couldn't bring myself to give up on him and put him to sleep. Installed an airstone in the beginning of January this year to help with oxygen levels, as i read that nitrates can bind to the red blood cells of the fish and make it harder for them to absorb oxygen, so i wanted to be sure there was plenty of oxygen and water movement. I begged for further help on one of my regular forums fish sections... so many people were convinced my issues weren't because of the high nitrate... so i asked what they thought it was if nitrate wasn't an issue. New suggestion was Pedro was suffering due to water pressure - apparently fancies were bred to be viewed from the top in ponds, not tall and narrow tanks and also though some cope fine, some don't. Over a couple of weeks i reduced the tank water level 1 inch. The water is normally 14" deep, at 8 inches, Pedro changed. he was tilted, rather than fully upside down, still the wrong way up. but he was stretching out his fins, not clamping them in, he was swimming and moving around the tank in spurts... he was looking at me with that face i hadn't seen for months! Hooray! Due to the water level of course, i upped my water changes from once a week to twice. I also started to take out the gravel as i didn't want them dragging their bellies on it, and i do eventually want to convert to a proper planted tank when i have the money. The one day stupid me forgot to turn the heater off during a water change and POOFBANG... heater exploded of course but i whipped it out before it could even touch the water with the bare heating element. Finished off getting all the gravel out that night too because i was worried about shards of glass being hidden amongst it. Ordered a better heater, that one was a cheapo one of ebay so spent the money and got a Jager, trouble is it meant a week with out heat in the coldest time of the year in a flat without heating that can't be put on a timer (it's electric storage heaters, wired into the wall without timer switches). Tank temperature dropped to 12°c, Pedro seemed ok, Precious shut down, like she was hibernating. Gills barely moving, stuff settling on her like she was gathering dust! A couple of days showed it wasn't dust and i was an idiot. It was a full on fungus taking over just on her wen, and a little on her fins/tail, then Pedro got it too. Started treatment with Melafix and Pimafix, wacked on the heater when it arrived (at 22°c this time) added the salt etc, changed water and vaccumed every day. I'm guessing that i disturbed something lurking at the bottom of the gravel, combined with the temperature drop affecting their fishy immune systems they caught it easily. As Precious is black and upright, it's easier to note progress on her. The fungus looks like mould... it looked translucent originally, now it is more white, and looks like it's breaking off and blistering in places. Sadly she seems to have fin rot on her lovely flowing fins. She's not very active at all, and seems hunched up in the corner a lot. I don't know what to do... part of me thinks i should fill the tank back up so i can get the water quality back on track and have the right amount of water for the fish full stop, as you can see i now have 0.25 ammonia and nitrite and 80 nitrate, but then risk losing progress on Pedro. Another thing to add, i set up an extra tub in the past week, with a ehiem 2010 filter with just Seachem denitrate pebble media in. I've been using this for water changes. However tested it tonight, it's ph is 8 and nitrate reads around 12. the water in there is also treated with Seachem prime when topped up with tap water. The sad irony is that i tested the tap water itself tonight and the nitrate has come down to 25. *screams* but i do suppose that's a good thing really!! Also... though ALL this... the weather loach has been absolutely fine!! But then they seem to be fishy versions of tanks... i've heard someone had one jump out the tank and he found it on the carpet the other side of the room still alive and fine, went back in the tank of course! Please if anyone has any suggestions i'd like to sleep at night i really do love these fish to pieces but i just keep going wrong somewhere.... sorry for such a long post. Here's my naughty loach... the Lieutenant as he's known.
×
×
  • Create New...