Jump to content

kila

Regular Member
  • Posts

    476
  • Joined

  • Last visited

Everything posted by kila

  1. Oh joy of joys.....NITRITES!! Finally.
  2. Aww thanks Cmclien. That makes me feel much better. I'll get the ceramic rings tomorrow. I've cycled 4 tanks in my time but I never had to wait this long for nitrites to show so it's good to know I'm not alone. :-)
  3. 1 black moor - about 3 inches. 1 canary yellow comet - about 3 inches 1 red capped Oranda - about 5/6 inches. In the past 6 weeks I've rinsed one filter out in used tank water because it was all clogged up. I left the other one be. Ammonia in tap water - 0 Water conditioner: MultiFit.
  4. Water change done. All parameters are the same apart from Ammonia which has reduced to .5 since water change.
  5. Ok, I'm on it. Thanks for your help. I'm going to work now but I'll do a 90% water change when I get home and post back.
  6. Sponge media in both filters. One of them also has a charcoal chamber. I have a little cutting from a filter pad in both filters also. I took this from an established tank 4 weeks ago in the hope that it would seed it and speed things up. I'm working in litres here but using a conversion table.... one filter is 264gph and the other one is 185gph.
  7. Yes, you're right, it does go like that. The NitrAtes are in my tap water, they don't signify the third stage of the cycle :-(
  8. Hi there, I'm having a very frustrating time cycling my new 33 gallon tank. It's been running since July 22nd with 3 goldfish and I still have no Nitrite readings. I'm exhausted from doing water changes to keep the ammonia levels at a relatively safe level. I'm changing 70% every 2 or 3 days. Ph: 8 Ammonia: 2 or 4 (before water change) Nitrites : 0 Nitrates: 10 (same as tap water). Water Temp: 76F Filtration: I have two internal filters running. Both suitable for a 30 gallon capacity each. Test Kit: Aquarium Pharm Master Test kit. Any ideas, suggestions most welcome. Thanks.
×
×
  • Create New...