Jump to content

WeeBeyPrice

Regular Member
  • Posts

    151
  • Joined

  • Last visited

Posts posted by WeeBeyPrice

  1. I would move them to the 125 along with both filters. Then add an AC 110 as soon as you can or a good size canister.

    What are your water parameters. Can we get some new pics of the fish with the black? :idont

    Parameter before change was 0/>1.0/~5.0

    After the change was 0/0/0

    And there are spots where there are slight black that doesn't really show well on the video. The wen have little black spots all over.

    and water before water change tonight was

  2. Glad those numbers were from before the change. :)

    Is only one fish showing the black? It should go away with time but as long as you're still getting ammonia it may be present.

    Lisa I finally got a stand for the 125g, its been sitting in the garage "running" with an undergravel filter. I know that's probably not good enough but you said since I am overstocked I could just put the 2 filters i have now on the 120g and it should be fine? I plan on buying another filter. Should i just keep them in the 75 and wait til the other one is completely cycled or should i just add these filters for now and add that new filter when i get it? Right now the filters i have are for 70g and 30-60g. I also have a sponge filter on one of my air stones.

    The one fish showing ammonia burns is getting worse by the day, I am really concerned

  3. Ammonia under 1 is still ammonia. And he's been exposed to it for quite some time. It will heal. What kind of nitrite readings are you getting?

    This is the result for the water that was just changed out

    Ammonia: 0.25

    Nitrite: 1.0 (the coloring doesn't really make sense to me, it gets more redder as there is more nitrite? I have the darkest purple, but not really red, so maybe 1.0?)

    Nitrate: ~ 5.0 (close to orange)

    Ammonia under 1 is still ammonia. And he's been exposed to it for quite some time. It will heal. What kind of nitrite readings are you getting?

    Also, the black is getting worse and it seems to be spreading throughout his wen.

  4. How are things going? :idont

    Sorry did not see this earlier.

    I have been doing 2x per day WCs at 80-90% each time. I have been adding Prime.

    I have started to see nitrites but my Ammonia has not hit 0. What is really strange is, one fish seems to be getting ammonia burn.

    http://www.kokosgoldfish.invisionzone.com/forum/index.php?/topic/115985-weird-white-spot-growing-from-under-scales/

    That was the fish 1 week ago. Over this week, he has developed black trim on tip of his back + anal fins. Also he is getting black on some of the body scales and even the wen!!!

    I find it really strange because everytime I test for Ammonia it would be under 1 now, and I do 2x daily WCs. It seems to be happening pretty fast I even see new wen growing out black.

    Only other thing I changed is I have started to give them Hikari Purple in the afternoons instead of HL.

  5. It looks like it could be a virus-induced growth/tumor. Just keep watch, but nothing else at the moment. :)

    So far no changes, if this is indeed a tumor the only way is to remove right? Or just let it grow since it doesn't seem to affect his daily routines, is it something that will cause health concern later?

  6. How's your Goldfish and how did your interview go?

    It went well, thanks!

    The fish is doing the same. I am back at my own place now and my mom tells me that he is still really active and swimming around, and there has been no change to the bump.

    She has done a 80% WC and tested the water again, still came back 0's.

    I tried to do a little bit of research online but was unable to find anything on this.

  7. And you are positive you shook bottle #2 for 30 seconds and not 1? I find this very odd. What kind of media do they have in the AC 70? I would also recommend adding another AC 70

    To get proper filtration (10x per hour at least with HOB filters) so 2 AC 70s is 600 GPH whybi is perfect.

    Pretty sure I tested the water right man.

    They stuffed it as best as they could, not sure what kind of bio media they bought but its those little baggies with those white rocks in there. I have adviced them to get another filter, that is kind of on the to-do list.

    Forgot to mention there is also a UV sterilizer in this tank. The 9w one.

    Meanwhile, should I QT this fish? Salt treatment? I am leaving tomorrow and my mom's English is not good (and she just registered so she can't start a thread). I would really like to help her take care of this.

  8. Would you be able to ask her to test them again for me please? I find it unlikely that they are 0.

    Make sure she is doing this. Ask her to do it this way please :)

    Bottle one- add 10 drops to 5ml of water (the test tube fill line) and cap.

    Invert the test tube several times.

    Shake bottles 2 for 30 seconds vigorously

    Add 10 drops of bottle two to the same test tube

    Shake the test tube for 1 minute and then let it sit for 5 minutes.

    Compare to the chart and record result.

    I tested the water myself and did just that. I find it strange as well but there is BARELY any red color to it, if anything its barely over 0.

    EDIT: I am doing another test right now, will post pics of the result.

    Just going to ask for pictures :). Make sure the chemicals aren't expired either. How old is the kit?

    jR6y.jpg

    Chemical shouldnt be expired...we just got it from Petsmart not that long ago (sometimes last November), it said 10/20/18 as expiration date

  9. Would you be able to ask her to test them again for me please? I find it unlikely that they are 0.

    Make sure she is doing this. Ask her to do it this way please :)

    Bottle one- add 10 drops to 5ml of water (the test tube fill line) and cap.

    Invert the test tube several times.

    Shake bottles 2 for 30 seconds vigorously

    Add 10 drops of bottle two to the same test tube

    Shake the test tube for 1 minute and then let it sit for 5 minutes.

    Compare to the chart and record result.

    I tested the water myself and did just that. I find it strange as well but there is BARELY any red color to it, if anything its barely over 0.

    EDIT: I am doing another test right now, will post pics of the result.

  10. I am just going by what my mom told me. I have an interview early in the morning so I do not have time to do a WC myself. My mom says she will change the water tomorrow once I head back to my own place. They are running 3 tanks, 2 of which are goldfish and I THINK this fish was recently switched over from another tank, dunno if that helps.

    Anyways, I put the fish in a bowl and tried to take a pic but he kept moving around so I held him with my hand for just a second and took these two pics.

    pURiY.jpgtFzGs.jpg

    • I returned home and saw this on one of my parent's orandas
    • Test Results for the Following:
      • * Ammonia Level(Tank) 0
      • * Nitrite Level(Tank) 0
      • * Nitrate level(Tank) 0
      • * Ammonia Level(Tap) 0
      • * Nitrite Level(Tap) 0
      • * Nitrate level(Tap) 0
      • * Ph Level, Tank (If possible, KH, GH and chloramines) 7
      • * Ph Level, Tap (If possible, KH, GH and chloramines) 7

    Other Required Info:

    • * Brand of test-kit used and whether strips or drops? API drop
    • * Water temperature? 70
    • * Tank size (how many gals.) and how long has it been running? 55g 5 months
    • * What is the name and "size of the filter"(s)? Aquaclear 70
    • * How often do you change the water and how much? Twice a week, 50% each
    • * How many days ago was the last water change and how much did you change? Last weekend
    • * How many fish in the tank and their size? 5, average 1.5-2 inch
    • * What kind of water additives or conditioners? None (water softener at home)
    • * What do you feed your fish and how often? NLS twice a day
    • * Any new fish added to the tank? No
    • * Any medications added to the tank? No
    • * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Treated with anchor worm medicine 1 months ago, ick medicine around last december
    • * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? Wart/red bump thing under the chin of oranda
    • * Any unusual behavior like staying at the bottom, not eating, etc.? Behaving normal

    sDqlH.jpgYyk1Q.jpg

    • Test Results for the Following:
      • * Ammonia Level(Tank) 0.5
      • * Nitrite Level(Tank) < 0.25
      • * Nitrate level(Tank) < 5
      • * Ammonia Level(Tap) 0.25
      • * Nitrite Level(Tap) 0
      • * Nitrate level(Tap) 0
      • * Ph Level, Tank (If possible, KH, GH and chloramines) 7.6
      • * Ph Level, Tap (If possible, KH, GH and chloramines) 7.8
      • Other Required Info:
        • * Brand of test-kit used and whether strips or drops? API drops
        • * Water temperature? 68
        • * Tank size (how many gals.) and how long has it been running? 75, been running for about a months now
        • * What is the name and "size of the filter"(s)? Aquaclear 70 and Aquatech 30-60
        • * How often do you change the water and how much? Twice a day, 80%
    • * How many days ago was the last water change and how much did you change? This morning
    • * How many fish in the tank and their size? 6 fish, average 1.5 inch
    • * What kind of water additives or conditioners? Prime
    • * What do you feed your fish and how often? HL and Hikari Purple mixed with NLS
    • * Any new fish added to the tank? No
    • * Any medications added to the tank? No
    • * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Have not started treatment due to daily water changes (tank is not completely cycled)
    • * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? White spot growing from under scale. Only on 1 fish.
    • * Any unusual behavior like staying at the bottom, not eating, etc.?
    • Everything else is normal.

    Yk3wm.jpgK42yA.jpg

    So far they are acting normal, but just wanted to check with you guys.

  11. I QT'ed and went through all the progress of cleaning it and making sure theres no snails...

    Only to have my fish tear it down to the bare stem, in a quick nap's time...

    So I would say it depends

  12. Thanks for everyone's kind words. I am just a little taken back at how fast this happened as I was reading through the Dropsy thread on the treatment this afternoon.

    Maybe he was already sick to begin with as someone pointed out he had black ammonia burns in his wen. Regardless, I will be more careful from now on and do 2x WCs everyday to make sure this type of things doesn't happen again.

    The important thing is I move forward and take better care of the other fish (still 6). It just pains me a little as I have a 120g cycling right now that I was going to move these guys into. Sad this guy will never get to see it.

    Anyways, thanks for everyone's advice and input, will bother you guys plenty more in the future.

    Haven't named any of my fish, but going to name her Betty like my friend suggested. R.I.P. Betty :rip:

  13. Is each spoon 100 mg?

    Yes, according to the bottle it is. The bottle says 1-2 spoons (~125mg) so I just did one. At this point, he is not moving at all and I am worried the worst might have already happened...

    Like Lisa said, 2ppm is way too high. Try doing 2 daily 90% water changes. Your fish will definitely thank you. Did the oranda have the black on the wen when you purchased him?

    Yes, he had a little black marks in his wen when I got him.

×
×
  • Create New...