Jump to content

WeeBeyPrice

Regular Member
  • Posts

    151
  • Joined

  • Last visited

Everything posted by WeeBeyPrice

  1. Parameter before change was 0/>1.0/~5.0 After the change was 0/0/0 And there are spots where there are slight black that doesn't really show well on the video. The wen have little black spots all over. and water before water change tonight was
  2. Lisa I finally got a stand for the 125g, its been sitting in the garage "running" with an undergravel filter. I know that's probably not good enough but you said since I am overstocked I could just put the 2 filters i have now on the 120g and it should be fine? I plan on buying another filter. Should i just keep them in the 75 and wait til the other one is completely cycled or should i just add these filters for now and add that new filter when i get it? Right now the filters i have are for 70g and 30-60g. I also have a sponge filter on one of my air stones. The one fish showing ammonia burns is getting worse by the day, I am really concerned
  3. UPDATE: I am told that it seems to be getting smaller and less pink/red
  4. Its just pinkish, like the pic shown. Nothing much has changed.
  5. Yes, this is the only fish, which is why I find it kind of strange. It seems it spreads more and more each day, and especially faster on the wen.
  6. This is the result for the water that was just changed out Ammonia: 0.25 Nitrite: 1.0 (the coloring doesn't really make sense to me, it gets more redder as there is more nitrite? I have the darkest purple, but not really red, so maybe 1.0?) Nitrate: ~ 5.0 (close to orange) Also, the black is getting worse and it seems to be spreading throughout his wen.
  7. Sorry did not see this earlier. I have been doing 2x per day WCs at 80-90% each time. I have been adding Prime. I have started to see nitrites but my Ammonia has not hit 0. What is really strange is, one fish seems to be getting ammonia burn. http://www.kokosgoldfish.invisionzone.com/forum/index.php?/topic/115985-weird-white-spot-growing-from-under-scales/ That was the fish 1 week ago. Over this week, he has developed black trim on tip of his back + anal fins. Also he is getting black on some of the body scales and even the wen!!! I find it really strange because everytime I test for Ammonia it would be under 1 now, and I do 2x daily WCs. It seems to be happening pretty fast I even see new wen growing out black. Only other thing I changed is I have started to give them Hikari Purple in the afternoons instead of HL.
  8. So far no changes, if this is indeed a tumor the only way is to remove right? Or just let it grow since it doesn't seem to affect his daily routines, is it something that will cause health concern later?
  9. It went well, thanks! The fish is doing the same. I am back at my own place now and my mom tells me that he is still really active and swimming around, and there has been no change to the bump. She has done a 80% WC and tested the water again, still came back 0's. I tried to do a little bit of research online but was unable to find anything on this.
  10. Yea ammonia remover probably. I don't know what it is then, they have several plants in this tank also a large driftwood, not sure if these things will affect. But that's all I can think of. Sterilizer should keep the tank relatively bacteria clean shouldn't it?
  11. Pretty sure I tested the water right man. They stuffed it as best as they could, not sure what kind of bio media they bought but its those little baggies with those white rocks in there. I have adviced them to get another filter, that is kind of on the to-do list. Forgot to mention there is also a UV sterilizer in this tank. The 9w one. Meanwhile, should I QT this fish? Salt treatment? I am leaving tomorrow and my mom's English is not good (and she just registered so she can't start a thread). I would really like to help her take care of this.
  12. I tested the water myself and did just that. I find it strange as well but there is BARELY any red color to it, if anything its barely over 0. EDIT: I am doing another test right now, will post pics of the result. Just going to ask for pictures . Make sure the chemicals aren't expired either. How old is the kit? Chemical shouldnt be expired...we just got it from Petsmart not that long ago (sometimes last November), it said 10/20/18 as expiration date
  13. I tested the water myself and did just that. I find it strange as well but there is BARELY any red color to it, if anything its barely over 0. EDIT: I am doing another test right now, will post pics of the result.
  14. I am just going by what my mom told me. I have an interview early in the morning so I do not have time to do a WC myself. My mom says she will change the water tomorrow once I head back to my own place. They are running 3 tanks, 2 of which are goldfish and I THINK this fish was recently switched over from another tank, dunno if that helps. Anyways, I put the fish in a bowl and tried to take a pic but he kept moving around so I held him with my hand for just a second and took these two pics.
  15. Parents' had this fish since november, i will try to take another pic.
  16. I returned home and saw this on one of my parent's orandas Test Results for the Following:* Ammonia Level(Tank) 0 * Nitrite Level(Tank) 0 * Nitrate level(Tank) 0 * Ammonia Level(Tap) 0 * Nitrite Level(Tap) 0 * Nitrate level(Tap) 0 * Ph Level, Tank (If possible, KH, GH and chloramines) 7 * Ph Level, Tap (If possible, KH, GH and chloramines) 7 Other Required Info: * Brand of test-kit used and whether strips or drops? API drop * Water temperature? 70 * Tank size (how many gals.) and how long has it been running? 55g 5 months * What is the name and "size of the filter"(s)? Aquaclear 70 * How often do you change the water and how much? Twice a week, 50% each * How many days ago was the last water change and how much did you change? Last weekend * How many fish in the tank and their size? 5, average 1.5-2 inch * What kind of water additives or conditioners? None (water softener at home) * What do you feed your fish and how often? NLS twice a day * Any new fish added to the tank? No * Any medications added to the tank? No * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Treated with anchor worm medicine 1 months ago, ick medicine around last december * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? Wart/red bump thing under the chin of oranda * Any unusual behavior like staying at the bottom, not eating, etc.? Behaving normal
  17. Test Results for the Following: * Ammonia Level(Tank) 0.5 * Nitrite Level(Tank) < 0.25 * Nitrate level(Tank) < 5 * Ammonia Level(Tap) 0.25 * Nitrite Level(Tap) 0 * Nitrate level(Tap) 0 * Ph Level, Tank (If possible, KH, GH and chloramines) 7.6 * Ph Level, Tap (If possible, KH, GH and chloramines) 7.8 Other Required Info: * Brand of test-kit used and whether strips or drops? API drops * Water temperature? 68 * Tank size (how many gals.) and how long has it been running? 75, been running for about a months now * What is the name and "size of the filter"(s)? Aquaclear 70 and Aquatech 30-60 * How often do you change the water and how much? Twice a day, 80% * How many days ago was the last water change and how much did you change? This morning * How many fish in the tank and their size? 6 fish, average 1.5 inch * What kind of water additives or conditioners? Prime * What do you feed your fish and how often? HL and Hikari Purple mixed with NLS * Any new fish added to the tank? No * Any medications added to the tank? No * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Have not started treatment due to daily water changes (tank is not completely cycled) * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? White spot growing from under scale. Only on 1 fish. * Any unusual behavior like staying at the bottom, not eating, etc.? Everything else is normal. So far they are acting normal, but just wanted to check with you guys.
  18. Thanks for the help guys. I've been using NLS and Hikari Purple mixed with HL, so far the results seem good.
  19. I QT'ed and went through all the progress of cleaning it and making sure theres no snails... Only to have my fish tear it down to the bare stem, in a quick nap's time... So I would say it depends
  20. Thanks for everyone's kind words. I am just a little taken back at how fast this happened as I was reading through the Dropsy thread on the treatment this afternoon. Maybe he was already sick to begin with as someone pointed out he had black ammonia burns in his wen. Regardless, I will be more careful from now on and do 2x WCs everyday to make sure this type of things doesn't happen again. The important thing is I move forward and take better care of the other fish (still 6). It just pains me a little as I have a 120g cycling right now that I was going to move these guys into. Sad this guy will never get to see it. Anyways, thanks for everyone's advice and input, will bother you guys plenty more in the future. Haven't named any of my fish, but going to name her Betty like my friend suggested. R.I.P. Betty
  21. I think he's no longer with us. He is just floating around on his side now. Sorry all. Should I do a treatment with rest of the fish? No other fish is showing signs of Dropsy.
  22. No, it's about that amount. If anything, he got less black.
  23. Yes, according to the bottle it is. The bottle says 1-2 spoons (~125mg) so I just did one. At this point, he is not moving at all and I am worried the worst might have already happened... Yes, he had a little black marks in his wen when I got him.
×
×
  • Create New...