Jump to content

MagicCat

Regular Member
  • Posts

    152
  • Joined

  • Last visited

Everything posted by MagicCat

  1. I think I may reign it in a bit, then, that's kind of what I had feared. I'd rather them grow a little slower and live longer. I think I'll only do water changes twice a week instead like you recommended & maybe take the heater out or turn it down a bit. I have purchased larger fish in the past and they always seemed to be the ones with the most health issues. I wonder if their growth being rushed so they can be big enough to sell was part of the issue.
  2. Hi guys, Wow it's been awhile . I tend to lurk on here lot, but it's been forever since I actually posted. Basically I'd like some advice about grooming goldfish. A few weeks ago I got two very small goldies from my local PetSmart, a little blue oranda & a black moor. When I small, I mean so small I was kind of surprised they were selling them. When I first brought them home they were probably only an inch from head to tail. I really want them to grow to their fullest potential so I'm trying really hard to give them the most ideal conditions. If it's okay, I'd like to tell you guys what I'm doing to help their growth and get some feedback on if I'm doing everything right. So far this is what I'm doing: -Feeding them 3-4 meals a day. Alternating between Hikari Green Bag Pellets, NLS Goldfish Pellets, giving either bloodworms or brine shrimp once a day. -80-90% water changes daily or sometimes every other day -Keeping the temp raised in my tank to 76F, I have read when you're trying to grow out goldfish 78-80F is ideal, but my heater struggles to keep it that warm so I've settled on 76F My main concern is that I'm overfeeding the fish or stressing them, but so far they seem to be doing pretty well. Also just generally concerned about trying to make them grow too fast/overdoing it. They're probably closer to an inch an half now, both of them have also visibly gained weight, especially the tele. The oranda didn't have a wen at all when I first got them, but now they've got a little one coming in. I'd love some input or advice, I'd also love to hear what you guys do to make your fish grow well. Edit: I forgot mention, my tank is a 40 gallon breeder & fully cycled. It's filtered with an AquaClear 70 & a large sponge filter.
  3. Yes, 2 teaspoons per gallon, sorry. It is definitely flat and I'm not sure if it's just power of suggestion, but I think it looks less red since adding the salt and Prazi. All that's in my tank is a lump of Java moss and some river rocks. It doesn't look like an open wound or anything, so I'm not sure that it's an injury. It's stayed the same size since I first noticed it, I think.
  4. Hi all. Wow, it's been a bit since I've been on here. I ended up getting a butterfly telescope buddy (Goggles) for my Oranda, Brinty, several months ago. Everything's going well, however, recently a red spot has appeared on his head. His behavior is still normal; he eats fine, poop is normal, etc. I have added Prazi and .02% salt to the water as a precaution. I'm thinking it may be irritation from some sort of parasite or possibly a minor bacterial infection, but I'm honestly not sure. I hope you guys can see what I'm talking about in the picture, I had to play around with the contrast and exposure to make it more visible. It's a bit hard to catch on photo because it's on top of the red/orange part of his color. It is definitely more visible in person. Test Results for the Following: * Ammonia Level(Tank) 0ppm * Nitrite Level(Tank) 0ppm * Nitrate level(Tank) 0-5ppm * Ammonia Level(Tap) 0ppm * Nitrite Level(Tap) 0ppm * Nitrate level(Tap) 0ppm * Ph Level, Tank (If possible, KH, GH and chloramines) 7.8 Ph Level, Tap (If possible, KH, GH and chloramines) 8.0-ish Other Required Info: * Brand of test-kit used and whether strips or drops? API Drops * Water temperature? Not sure, probably mid-70s * Tank size (how many gals.) and how long has it been running? 40 gallons, over a year * What is the name and "size of the filter"(s)? Aqua Clear 70, Marineland Penguin 200 * How often do you change the water and how much? 80-90% every 5-7 days * How many days ago was the last water change and how much did you change? Today, 80% * How many fish in the tank and their size? 2, one small one medium * What kind of water additives or conditioners? Prime * What do you feed your fish and how often? Repashy Soilent Green, NLS Sinking Pellets, Hikari Sinking Pellets.. once or twice a day * Any new fish added to the tank? Not recently * Any medications added to the tank? .02% salt, Prazi * List entire medication/treatment history for fish and tank.Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Also alt and prazi in the past, usually I do two weeks * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? Red spot on head * Any unusual behavior like staying at the bottom, not eating, etc.? No
  5. I've looked a few times. Both of my fish have gills that are a medium/dark-ish pink color. Is that normal color wise? Not sure what to look for in terms of damage, but I couldn't see anything that was obvious.
  6. I wasn't sure exactly where to post this, but it's a medication-related question so I figured it should go here. I've read multiple times on this forum that salt dips make Prazi more effective so I'd like to try to a few. I need a little guidance because I've gotten a bit confused about the exact steps (at least I think). This is what I think the right thing to do is : 1.) Do the salt dip. (3% concentration, right?) 2.) Put the fish in a clean recovery tank prepared ahead of time. 3.) Allow fish to recover for a few hours. 4.) Put fish back in the main tank. 5.) Dose Prazi by the bottle's instructions. Am I correct? Seems like a dumb thing to ask, but I just want to make sure I'm not doing anything wrong. I'm posting this because I've only done two rounds of Prazi (w/o salt) a month or two ago and now I'm thinking it's time I do a more serious treatment... Thanks everyone.
  7. Just an update: I did a 90% WC yesterday using water I aged for about 24hrs. No surface gulping, no bottom sitting. The fish are much more active today. Sent from my XT1031 using Tapatalk
  8. Ah. I was not aware of this. I have a lot to learn. Sent from my XT1031 using Tapatalk
  9. I miss read that. I'm sorry. But .2% at once shouldn't be done unless it's urgent. It should be brought up by .1% every 12 hours. But in this case, .1% should be the level of salt for the Prazi treatment.It's fine, we all make mistakes, like my typo earlier. I didn't tell the OP they had to go with .2%, I was trying to tell them .2% was the maximum you could add with Prazi. They originally asked to do .3%.Sent from my XT1031 using Tapatalk
  10. Mikey, I said 2 level "tsps" not "tbs" Teaspoons, not tablespoons. Two level tsps per gallon for .2% Sent from my XT1031 using Tapatalk
  11. Just to clarify, you followed the salting instructions in the link I provided? No more than 2 level tsps per gallon?Sent from my XT1031 using Tapatalk
  12. Um.. 2% will kill the fish On dear. I left out th '.' Sent from my XT1031 using Tapatalk
  13. Ah, okay. I didn't take a good look at the report. I just assumed that chloramines were added to all tap water based on what I've been told. Sent from my XT1031 using Tapatalk
  14. My condolences. You obviously cared for him very well and loved him dearly. He was a lucky fish. Sent from my XT1031 using Tapatalk
  15. I never new that. I thought chloramines don't break down/gas off like chlorine does, which is the purpose of adding water conditioner. I think I'll continue to use Prime, just for my peace of mind. Sent from my XT1031 using Tapatalk
  16. I may try removing her. I'm beginning to wonder if the water being dechlorinated while she's in the the tank stresses her somehow. I have cleaned the 40 long, filled it up, and added an air stone and old AQ filter without media, just for circulation purposes. Sent from my XT1031 using Tapatalk
  17. I did the small WC, 20-25%. Unfortunately she's gulping at the surface again. Same old song and dance.. This is becoming very stressful. Alex, since the problem subsides after a 2-3 days, should I just start aging water for WCs? I still have my old 40 long. I'm not sure how I would get the water from the my old tank into my new tank though.. I don't care if I have to lug around buckets again. I just want this to stop.. Sent from my XT1031 using Tapatalk
  18. The seven day rounds are easier. And I believe 2% is the max with Prazi. Sent from my XT1031 using Tapatalk
  19. For Prazi, this is the schedule generally used: http://www.kokosgoldfish.invisionzone.com/forum/index.php?/topic/105076-schedules-for-the-treatment-of-flukes-etc-using-praziquantel/ And since you've never used salt, you may want to take a look at this: http://www.kokosgoldfish.invisionzone.com/forum/index.php?/topic/94546-on-the-use-of-salt/ If you need further guidance with the Prazi treatment, let us know and I'm sure someone will be glad to help. Also, I would not move him to a 10 gallon. The 20 is more ideal size wise. As for the red spots, I can not offer any advice unfortunately. A mod will be able to help with that. Good luck
  20. Poor things I wonder what will become of them. Sent from my XT1031 using Tapatalk
  21. Perhaps I should look into some sort of filter for my faucet.. I've haven't lost any fish yet, so maybe that's not a contributing factor. I will try the smaller WCs and see if it helps the issue. I'll start with 20% tomorrow morning.
  22. Okay. Should I shoot for very two days, then? Also, another question. My apartment building was built in the late 60s. Although it's been renovated on a few times over the years, I believe the majority of the pipes are from the original construction aside for portions that have been replaced for repairs. Is it possible that there's some sort of build up in the pipes that leeches into the water and irritates the fish? I only ask because I've read on a few other fish forums that old piping can cause water quality issues such as an excess of heavy metals in the water. I'm just concerned it may be part of the problem.. Sent from my XT1031 using Tapatalk
  23. I'll give it a try. I'll have to do them more frequently, I assume?
×
×
  • Create New...