Jump to content

ypdmd

Regular Member
  • Posts

    205
  • Joined

  • Last visited

Posts posted by ypdmd

    • * Ammonia Level 0
    • * Nitrite Level 0
    • * Nitrate level 0
    • * Ph Level, Tank (If possible, KH, GH and chloramines) 7.6
    • * Ph Level, Tap (If possible, KH, GH and chloramines)
      Other Required Info:
    • * Brand of test-kit used and whether strips or drops? api drops
    • * Water temperature? 74
    • * Tank size (how many gals.) and how long has it been running? 110, 6 weeks
    • * What is the name and "size of the filter"(s)? 2 x AC110
    • * How often do you change the water and how much? 50 and 25% on alternating weeks

    • * How many days ago was the last water change and how much did you change? 5 days, 50 %
    • * How many fish in the tank and their size? 3 small (1.5 inch) Fish, 3 larger (2.5 - 3 inch)
    • * What kind of water additives or conditioners?
    • * What do you feed your fish and how often? omega 1 and hikari lionhead, 2x day
    • * Any new fish added to the tank? black moor
    • * Any medications added to the tank?
    • * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment. Added salt to .07 2 or 3 days ago
    • * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus?
    • * Any unusual behavior like staying at the bottom, not eating, etc.? Hangs out near the bubbles.

    Added a black moor to the tank last week, after 2 weeks in qt with salt and pp. Relatively shy, hangs out near the bottom, but swims and eats well. Sunday afternoon I noticed white ragged area near base of right gill cover, a little bloody below it, and a band of white over right pectoral fin. I added salt. A day later the gill cover started to heal, but the fin looked like it started to rot and there was a new area of damage behind the fin. Pics are attached below. Is this just trauma or a possible infection? Thanks.

    More Photos HERE

    IMG_0396.JPG

    IMG_0405.JPG

  1. Thanks for all the nice posts.

    Yes, a lot of the buzz is from the lid, but most of it is still audible with the lids off. What is that trick with with silicone? Put a bead around the edge and let it cure? Do they do it on the filter box or the lid? I had noise problems with my other ACs, but they did seem to quiet down after a whiile. Right now, there is no one sleeping in that room, so it is not a major problem. Anyway, the lids only ampify the filter noise, but if the filters are silent (no vibration) then the lids are fine.

    The filters are definitely level front to back, but they are definitely not level side to side. (my floor has a slight pitch to it). I can put a little airling tubing under the low end to raise it up.

  2. No, I ran the 70 on the new tank for 2 days while they were in the bin. I had the 50 on the storage bin. Then I put them in the 110. I now have more fish in there, though. I added 3 1 inch fish Saturday night, a calico fantail, an orange and white telescope, and an orange pearlscale..

    I was doing 25% water changes. Checked the levels again last night, seemed to be improving. Maybe just a shade of ammonia, so it seems lower than it was, and maybe I got a little nitrite bump, but it was still definately blue. (API)

  3. I got my 110 set up last week. It was going where my 35 was, so keeping both tanks running wasn't an option. I had my 2 fish in a bin for a couple of days, then moved them into the 110.

    I moved the AC70 on my 35 over to the 110. Not nearly enough filtration, but my numbers looked ok, and the AC110s I ordered came a few days later. Took the media, including biorings from the AC70 and put it in a 110. I also took the media from an AC50 I had running as a second filter in another tank and added that to one of the 110s.

    Ammonia has been around .25, since friday. It doesn't really change, even after water changes. No nitrites, and no nitrates.

    I had the temp up to 80 for a couple of days, now at 74.

    Other than adding more cycle bugs, anything I can do?

  4. Update - painted stand, tank is set up, looks pretty good.

    I think more decoration is needed.

    My major concern is filtration.

    I heard that the AC110s can get pretty loud. (also - will they fit over the lip of the tank? Its about 2 inches wide.)

    I am looking into a canister, eheim 2127 vs fluval fx5. Is the 2127 enough or do I need a 2250/2260? Is that or the Fx5 overkill?

    Are the ACs really that loud?

    Thanks.

    Pics coming :photo:

  5. I will be setting up a 110gallon tank after I finish painting the stand.

    Any suggestions for

    1. Filtration - I was thinking 2xAC110 maybe add a canister?

    2. Decoration - I have some driftwood, thinking of putting in a pvc tunnel for privacy

    3. Substrate - I would like to keep it barebottom - maybe a few nice stones?

    Also, if anyone has a suggestion for getting a nice finish on the stand, please let me know. I just finished sanding it, and I want to paint it white to match the as of yet unpurchased furniture in the room.

  6. This is my strange telescope - his body is very sleek compared to the rounder shape we usually see, and his dorsal doesn't go all the way down his back. he also has a very small second dorsal right before his tail. Any thoughts?

    IMG_9880.JPG

    IMG_9890.JPG

  7. you know I see it on the first set of photos but not the second. The second one looks like a dimple. I would say let him be unless it changes in anyway :thumb:

    Thanks for the reply - I was getting nervous.

    I think there was too much flash in the 2nd set so it got washed out.

    But anyway, I will just monitor it. Thanks. I will also try for better pics. Any forums on how to take good pics of your fish?

  8. Ammonia Level 0

    • * Nitrite Level 0
    • * Nitrate level about a 10 on the saltwater card, lost my freshwater card
    • * Ph Level, Tank (If possible, KH, GH and chloramines) 7.6
    • * Ph Level, Tap (If possible, KH, GH and chloramines) 7.2
      * Brand of test-kit used and whether strips or drops? api drops using reg. ph test
    • * Water temperature? 76
    • * Tank size (how many gals.) and how long has it been running? 35 gallons, 5.5 months
    • * What is the name and "size of the filter"(s)? ac 70 (300)
    • * How often do you change the water and how much? 50% weekly
    • * How many days ago was the last water change and how much did you change? 1 week, 50%
      * How many fish in the tank and their size? 1 2inch telescope, 1 fat 2.5 inch oranda
      * What kind of water additives or conditioners? prime
      * What do you feed your fish and how often? omega1 and hikari lionhead 2x day
      * Any new fish added to the tank? telescope 2 months, oranda, 2 weeks
      * Any medications added to the tank? prazipro
      * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment.
      tank was salted up to .3% until about 3 weeks ago.
    • * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? no
    • * Any unusual behavior like staying at the bottom, not eating, etc.? no

    I got a new oranda, Steve, a few weeks ago, had him in qt for 2 weeks with prazipro and salt to .3

    Just noticed a black dot on his gill. Never noticed it before.

    I know these pics stink but my wife has my real camera. Will post more later

    Any thoughts?

    IMG_0138.JPG

    IMG_0148.JPG

    IMG_0151.JPG

  9. Just an update - The white areas are definately new growth. The entire tail is now banded in about 3 mm of white. The dorsal is almost completely grown in, and he is now almost completely... orange. I know fish lose their black, but that was quick. That thick black band on his head is almost completely gone. Oh well.

    • * Ammonia Level 0
    • * Nitrite Level 0
    • * Nitrate level 0
    • * Ph Level, Tank (If possible, KH, GH and chloramines) 7.6
    • * Ph Level, Tap (If possible, KH, GH and chloramines) 7.2
      * Brand of test-kit used and whether strips or drops? api drops using reg. ph test - should I use high ph test?
    • * Water temperature? 76
    • * Tank size (how many gals.) and how long has it been running? 35 gallons, 5 months
    • * What is the name and "size of the filter"(s)? ac 70 (300)
    • * How often do you change the water and how much? 50% weekly

    • * How many days ago was the last water change and how much did you change? yesterday, 50%
      * How many fish in the tank and their size? 1 2inch telescope
      * What kind of water additives or conditioners? prime
      * What do you feed your fish and how often? omega1 and hikari lionhead 2x day
      * Any new fish added to the tank? fish is in tank about a month
      * Any medications added to the tank? prazi
      * List entire medication/treatment history for fish and tank. Please include salt, Prazi, PP, etc and the approximate time and duration of treatment.
      3 weeks ago, added salt to .1%, with przaipro, a week later upped to .2% and last week to .3% - no salt added at last water change

    • * Any unusual findings on the fish such as "grains of salt," bloody streaks, frayed fins or fungus? white bands at front of dorsal, and tips of tail
    • * Any unusual behavior like staying at the bottom, not eating, etc.? no, eating find, however he seems blind. Will not eating sinking food until it hits bottom, and roots around for a while until he finds it.

    This fish had a fungus or mold on his dorsal fin when I brought him home. It basically cleared after adding the salt. It seems to have returned a few days ago,and in addition, there are white areas on the tips of his tail fins.

    IMG_9770.JPG

    IMG_9774.JPG

    The areas may show up better in

    Thanks for your help.

×
×
  • Create New...