Jump to content
  • entries
    18
  • comments
    137
  • views
    2,533

Success! I think. Also: a video tour!


kortniee

235 views

I think this time it worked! Things seem to be running pretty smoothly. Here's a video tour of my setup as it is right now. You might want to mute it as the only sound is me being dumb and running my hand over the microphone accidentally. (oops.)

11 Comments


Recommended Comments

  • Regular Member

Thanks guys. :) After it had been running for a while, I noticed a few slow leaks, so I have it mostly all taken apart again and I'm going to re-fasten everything securely and see where that gets me. BUT, my filtration hasn't imploded, so I feel like this is an improvement. :D

Link to comment
  • Regular Member

Awesome!!! I like the idea of using the 2 fluvals instead of the sump. I would love to do that on mine, but it only has the holes drilled for one, so I would need a gigantic cannister which would end up costing me more than just building the sump lol

Link to comment
  • Regular Member

Thanks, guys. I really like this tank.

Unfortunately, it will have to sit empty for an additional period of time. I am not sure how long. I will write a blog post about this here in a minute.

Link to comment
Guest
Add a comment...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...